LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-15-2003, 03:59 PM   #1
zln
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Several KDE 3.1 (SuSE 8.2) Problems


I'll try to give you every information you'll need to help me, I'm using SuSE Linux 8.2 and of course the kernel 2.4 with the KDE 3.1 GUI since yesterday (thats when I left Windows )

I know, you'll hate me for the follogwing questions, but what should I do? I'm searching the Net to solve my problems for hours, without results.

First of all:
I gotta strange Kopete error. To talk clear: I don't get an error at all. I just start Kopete and ca. 0,3 sekonds later it automatically disappeared. That's alway happening when I try to start it, doesn't matter if I'm root or User. I tried to de-/reinstall it and try different Versions, but nothing worked so I'm a bit frustradet ^^
The strange thing about this is.... 10 minutes ago it worked. And I changed nothing in this time. I just restartet the Computer and the Kopete problem began.

Now about a problem I'm sure everybody in this Board knows how to solve it...
I'm trying to watch videos but everything I get is a black Screen. I guess it's because of the codec, but how the hell do I install my fresh loaded divx4 codec unter linux? Shell commands and GUI clicks on install.sh are hopless, so what to do? (I'm really proud of myself that I managed to install my Geeforce drivers, but that's too much ^^)

Even if you wanna kill me for my n00b questions... I'm deeply thankfull for every kind of help ^^
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse Having Some KDE problems onelung02 SUSE / openSUSE 3 11-11-2004 12:49 AM
KDE startup problems on SUSE 9.1 martinwe Linux - Software 2 09-04-2004 03:31 PM
Problems with KDE 3.2.3 Compile (Suse 9) goldeneyexs Linux - Software 2 07-28-2004 07:29 PM
Problems with KDE 3.2 and SuSE 9.0 Linux Dave Linux - Software 2 02-10-2004 06:44 AM
[SuSE 8.1 and KDE] X problems twan Linux - Software 2 03-22-2003 02:12 PM


All times are GMT -5. The time now is 07:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration