LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-25-2003, 12:07 AM   #1
AMMullan
Member
 
Registered: Sep 2003
Location: United Kingdom
Distribution: Ubuntu, Arch
Posts: 438

Rep: Reputation: 30
Setting up samba...


I am trying to setup a RH server so that it will authenticate users on a domain through Active Directory,o far I have got it running but when I go test it I get the following messages:


Unknown parameter encountered: "realm"
Ignoring unknown parameter "realm"
Unknown parameter encountered: "idmap gid"
Ignoring unknown parameter "idmap gid"
Unknown parameter encountered: "idmap uid"
Ignoring unknown parameter "idmap uid"


I am running Samba v3 with Squid and found a document on www.itmanagers.net but even after going through that I couldn't get it going

Can someone please help?
 
Old 10-25-2003, 12:27 AM   #2
micxz
Senior Member
 
Registered: Oct 2002
Location: CA
Distribution: openSuSE, Cent OS, Slackware
Posts: 1,131

Rep: Reputation: 75
Does this help:
http://tldp.org/HOWTO/Samba-Authenti...OWTO.html#toc1
 
Old 10-25-2003, 08:38 PM   #3
AMMullan
Member
 
Registered: Sep 2003
Location: United Kingdom
Distribution: Ubuntu, Arch
Posts: 438

Original Poster
Rep: Reputation: 30
Yay Got that part working, me and a mate have been working on this for the last 2 days!

We are now getting an authentication dialogue box from Windoze, but now we are getting the following


[root@server2]# wbinfo -t
checking the trust secret via RPC calls failed
error code was NT_STATUS_ACCESS_DENIED (0xc0000022)
Could not check secret


Any ideas

Last edited by AMMullan; 10-25-2003 at 08:39 PM.
 
Old 10-26-2003, 08:13 AM   #4
AMMullan
Member
 
Registered: Sep 2003
Location: United Kingdom
Distribution: Ubuntu, Arch
Posts: 438

Original Poster
Rep: Reputation: 30
Hmmm we ended up rebuilding the machine, decided to try Samba v2.2.8a and compiled from source RPM, seems to have worked ALOT better than v3 but now I get the following:


[root@server]# wbinfo -t
Secret is bad
0xc000018b


using wbinfo -u and wbinfo -g brings back the info from Active Directory fine. We also can't access shares via \\server but using \\IP_ADDRESS brings back list of shares but we cannot open the shares - "Network name cannot be found"

Pretty sure that it's the 1st prob that could be causing it...

Anyone got any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up Samba under 5.0.4 Linux31 Ubuntu 2 07-04-2005 12:37 AM
Help setting up Samba... CaptainRegular Linux - Networking 2 04-05-2005 08:03 AM
Setting up Samba kicken Linux - Newbie 3 06-07-2004 07:08 PM
setting up samba true_atlantis Linux - Newbie 1 05-28-2004 07:53 AM
Setting up Samba Spyder_Snyper Linux - Networking 2 01-24-2004 10:23 PM


All times are GMT -5. The time now is 10:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration