LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-18-2005, 03:11 PM   #1
crazycraven
LQ Newbie
 
Registered: Sep 2005
Location: Tempe, AZ
Distribution: FreeBSD
Posts: 3

Rep: Reputation: 0
Serious install issues...


I recently downloaded the latest FreeBSD iso's, it all installed well. Although when I went to install KDE, and yes I selected it to install from the CD, it downloaded it via FTP. This I don't really have an issue with as I have done this before and it took about 1 - 2 hrs to install (1mb connection).

Well I started it last night around 19:00 and STILL it is going, it's now 13:10 the following day!

Is it downloading FreeBSD again???

I did browse to the KDE folder and then run the "Make Install Clean" command, it downloaded the latest version of KDE, but still it's downloading allsorts of other stuff such as Python, Perl etc etc...

Any help would really be appreciated...

Thanks in advance

Lee
 
Old 09-18-2005, 03:53 PM   #2
crazycraven
LQ Newbie
 
Registered: Sep 2005
Location: Tempe, AZ
Distribution: FreeBSD
Posts: 3

Original Poster
Rep: Reputation: 0
NM I decided to re-format and install SUSE
 
Old 09-18-2005, 04:51 PM   #3
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
I usually install from ports and it only takes about a day to compile xorg and kde. Maybe you should have just installed kde during the installation and then ran freebsd-update or updated using ports.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.6 install issues tgo Slackware - Installation 13 07-27-2005 12:01 AM
10.1 install issues ktambascio Mandriva 1 12-18-2004 08:09 PM
9.2 install issues chrism Linux - Newbie 8 04-11-2004 07:04 PM
Install Issues kencyber VectorLinux 4 11-15-2003 09:02 PM
9.1 install issues sebvad Mandriva 2 09-10-2003 07:13 AM


All times are GMT -5. The time now is 11:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration