LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-13-2003, 12:47 PM   #1
Swift&Smart
Member
 
Registered: Jan 2003
Location: Hong Kong,China
Distribution: Slackware,OpenSUSE
Posts: 472

Rep: Reputation: 30
Unhappy Sendmail seems working but not


After switching from postfix to sendmail,I have successfully installed and so-called "configured" it.

Initially,I can send it.However,when I check my root account(because I want to send to myself),there are nothing,no mail.I tried to type mailq,and I discovered that all of the mail are in queue,It couldn't be sent out!!!!

Do you guys have any suggestions about this problem?Any suggestions would be much appreciated!
 
Old 05-14-2003, 07:27 AM   #2
Swift&Smart
Member
 
Registered: Jan 2003
Location: Hong Kong,China
Distribution: Slackware,OpenSUSE
Posts: 472

Original Poster
Rep: Reputation: 30
Anyone?

Anyone knows sendmail??I really need to solve this problem.Please help...
 
Old 05-14-2003, 08:14 AM   #3
fsbooks
Member
 
Registered: Jan 2002
Location: Missoula. Montana, USA
Distribution: Slackware (various)
Posts: 449

Rep: Reputation: 31
It could be many things. First try this:

sendmail -v -q

If you look at the sendmail documentation, you will see that this command should (verbosely) clear the queue. Check your /var/spool/maillog, or wherever you are logging mail messages.

You can also do mail -v <recipient> which should provide some diagnosable dialogue on the console.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail Quota not working heislyc Linux - General 3 07-28-2005 12:40 AM
i am configure sendmail but it is not working raj_1 General 0 01-05-2005 06:38 PM
Help Getting Sendmail working Like I want it shilo Slackware 14 06-07-2004 02:34 PM
Sendmail / Mailertable not working! topkart94 Linux - Networking 6 03-05-2004 12:27 PM
Sendmail not working at all. EL3CTRO Linux - Networking 13 05-03-2003 07:06 AM


All times are GMT -5. The time now is 10:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration