LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-15-2001, 10:34 AM   #1
dsflash
LQ Newbie
 
Registered: Aug 2001
Posts: 8

Rep: Reputation: 0
Scren still in text mode


I have downloaded gnome for redhat 7 on my laptop. The problem is that the screen doesnt come up to be the normal gnome screen, it looks like it is text mode. It is black and is just like the text mode when you install linux. Is there any command or anything that I can tryper to make the actual gnome screen come up?
 
Old 08-15-2001, 11:06 AM   #2
SensFan
Member
 
Registered: May 2001
Location: Toronto, Canada
Distribution: Slackware
Posts: 67

Rep: Reputation: 15
startx

you can edit /etc/inittab and switch the runlevel from 3 to 5 to get it to start on boot up.

id:5:initdefault:

You'll likely get a choice of what environment you want to start that way.

Also if gnome doesn't start when you type startx
make a .xinitrc file, in there put

exec /usr/bin/gnome-session

( I think thats right) it will tell it you want gnome.

Last edited by SensFan; 08-15-2001 at 11:21 AM.
 
Old 08-16-2001, 10:59 AM   #3
dsflash
LQ Newbie
 
Registered: Aug 2001
Posts: 8

Original Poster
Rep: Reputation: 0
help!

I tried startx which seemed like it was going to work, and then the screen went to this dark blue screen and never reached gnome. I then tried loading gnome from the boot which has messed up my entire computer. After linux checks everything, it goes to the blue screen. I need major help.
 
Old 08-16-2001, 11:19 AM   #4
SensFan
Member
 
Registered: May 2001
Location: Toronto, Canada
Distribution: Slackware
Posts: 67

Rep: Reputation: 15
at the LILO prompt type

linux 3

you'll be in runlevel 3 now.

once your back in change the /etc/inittab again back to 3. Least untill you get it working right, then put 5 in again if you prefer.

Try run Xconfigurator to make sure your X server (the GUI) settings are ok for your hardware. From the blue screen description it's hard to tell whether it was gnome that died, or X server itself. If it's gnome I'm not to sure about why or how to maybe fix that, I'm a KDE fan myself sorry. Perhaps some more experienced with gnome will have a soluition.

Last edited by SensFan; 08-16-2001 at 11:21 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How change text color using linux in text mode only runlevel 3? Xavius Linux - General 7 05-07-2009 02:19 AM
Change from GUI mode to text mode alexr186 Linux - Software 4 01-08-2009 06:56 AM
Change the display mode in text mode Drunkalot Linux - General 7 08-12-2005 11:35 AM
How to; Suse9.3 prof. text mode to graphical mode anjum Linux - Software 5 07-20-2005 11:36 PM
Booting in text mode versus graphics mode LChalupa Linux - Newbie 3 01-15-2005 07:53 PM


All times are GMT -5. The time now is 03:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration