LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-01-2007, 10:50 PM   #1
Rockgod1969
Member
 
Registered: Jan 2007
Posts: 54

Rep: Reputation: 15
Screensaver appears while watching DVD


So I have kaffeine installed and will be watching a dvd or other movie, when my screensaver from xscreensaver will appear. Isn't there supposed to be some way to make it fake key press so I can watch my movie without hitting the mousepad every 5 minutes?
 
Old 03-01-2007, 10:54 PM   #2
dive
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Slackware
Posts: 3,203

Rep: Reputation: 292Reputation: 292Reputation: 292
Mplayer stops the screensaver while running so you might want to look at that.

Other than that you could run the xscreensaver config 'xscreensaver-demo' and turn it off briefly, or maybe write a shell script that uses 'xscreensaver-command -exit' then starts kaffeine, then does 'xscreensaver-command -restart'
 
Old 03-01-2007, 11:58 PM   #3
jay73
Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
Supposing you're using Gnome, it's really easy to turn off the screensaver. Just look under Preferences/Screensaver. I assume something similar must exist in KDE (but where?).
 
Old 03-02-2007, 02:20 AM   #4
tredegar
Guru
 
Registered: May 2003
Location: London, UK
Distribution: Ubuntu 10.04, mostly
Posts: 6,007

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
I assume something similar must exist in KDE (but where?).
Keffeine -> Settings -> Configure Kaffeine -> Behaviour -> Interval to fake keypresses
 
Old 03-03-2007, 12:43 AM   #5
Rockgod1969
Member
 
Registered: Jan 2007
Posts: 54

Original Poster
Rep: Reputation: 15
except when I go to kaffeine behavior, interval to fake key press isn't an option. Am I missing a package or something?
 
Old 03-03-2007, 03:41 AM   #6
tredegar
Guru
 
Registered: May 2003
Location: London, UK
Distribution: Ubuntu 10.04, mostly
Posts: 6,007

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
Am I missing a package or something?
Possibly, but who can say when you've told us absolutely nothing about your distro?
 
Old 03-03-2007, 04:58 AM   #7
Rockgod1969
Member
 
Registered: Jan 2007
Posts: 54

Original Poster
Rep: Reputation: 15
fedora core 6. sorry should have mentioned that in the begining.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux LiveCD for watching DVD? sixtimesnine Linux - Distributions 6 08-14-2006 09:43 AM
Rip a DVD while watching it? neocookie Linux - General 5 08-23-2005 10:49 AM
Screensaver opening while I'm watching movies Ironica Linux - Software 2 06-04-2004 10:48 AM
No sound watching a DVD sammckee Linux - Software 5 10-28-2003 07:52 AM
Tuxracer looks like im watching a DVD rising_sun Linux - General 1 06-21-2002 03:35 AM


All times are GMT -5. The time now is 08:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration