Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 08-15-2003, 06:29 AM   #1
Registered: Jun 2003
Posts: 481

Rep: Reputation: 48
screen blanking

I want to completely disable screen blanking for X and console.
I've put setterm blank 0 in my /etc/init.d/boot.local and xset s off in .xinitrc and this doesn't make a difference. I'm using SuSE 8.2. Any ideas what I might be missing?
Old 08-15-2003, 07:50 AM   #2
Registered: Jul 2003
Location: Slovenia
Distribution: Slackware & FreeBSD
Posts: 209

Rep: Reputation: 30
Check your BIOS settings.
Old 08-15-2003, 09:44 AM   #3
Registered: Jun 2003
Posts: 481

Original Poster
Rep: Reputation: 48
it was actually the Option "DPMS" line in the XF86Config
thanks nevertheless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen Blanking b0mb3r Slackware 6 03-16-2005 02:39 PM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 12:50 PM
rh 9.0 screen blanking corrupter Linux - General 1 06-04-2003 04:16 PM
RH 9.0 screen blanking corrupter Linux - Distributions 0 06-04-2003 09:11 AM
Screen Blanking/non-X ldieter Linux - General 0 03-11-2002 09:05 PM

All times are GMT -5. The time now is 06:52 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration