LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-30-2003, 04:47 AM   #1
timmywo
Member
 
Registered: Nov 2003
Location: London UK
Distribution: CentOS 5
Posts: 68

Rep: Reputation: 15
Angry Samba not sharing shares!


Hi everyone, hope you all had a happy Christmas!

I really need help with this as i need it working for new year.

I have a network with 2 Win 2K computers and one file server that is RedHat 9. I have samba set up to share files. What i need is - is one share that everyone can get access to and one share that only one user can uses.

So... this is what i have set up...

Linux Server
----------------
Samba Settings
.........................
Authentication Mode: User
Encrypt Passwords: Yes
Guest Account: nobody

Samba Users
......................
Unix Username: store
Win Username: user
Samba Password: user

Unix Username: tim
Win Username: tim
Samba Password: tim


Share #1 (public share)
.........................................
Directory: /home/store/store share
Read/Write
Allow access to everyone

Share #2 (private share)
.........................................
when tim logs in to the win box he uses he 'home' folder that is only
accessible for him


Win Box
-----------
On both win boxs, when 'user' logs in it sees its share '/home/store/store share' and can uses it with no problems. When 'tim' logs in he sees his 'home' share and '/home/store/store share'. He can uses his 'home' share with out any problems, but, when he goes to uses the other one he gets an error message saying that "The network name cannot be found".

I dont understand this, i told the store share to 'Allow access to everyone' - but its not!!??

I set this up using the Samba config tool in RedHat, so if you need more info please tell me where to get it from or if i need to edit some files where to go.

Please guys i really need your help with this as i need it working ASAP.

Thanks in advance! Tim
 
Old 12-30-2003, 02:22 PM   #2
tarballedtux
Member
 
Registered: Aug 2001
Location: Off the coast of Madadascar
Posts: 498

Rep: Reputation: 30
Show us your smb.conf file. It might be in /etc/samba/ if its not do a "locate smb.conf" and post what's in the file.

--tarballedtux
 
Old 12-30-2003, 04:30 PM   #3
headbanger
LQ Newbie
 
Registered: Dec 2003
Location: atlanta GA
Distribution: mandrake 9.2
Posts: 1

Rep: Reputation: 0
i have a more basic issue. i would like to accomplish the same thing as timomer. i cannot get samba to work at all. i have tried the most basic smb.conf file:

--------------------------------
# Global parameters
[global]
workgroup = BRICK
netbios name = THE_WALL
security = SHARE
os level = 65

[windows]
comment = windows share
path = /mnt/windows/share
read only = No
guest ok = Yes

[test]
comment = test share
path = /tmp
valid users = %S
read only = No
guest ok = Yes

[homes]
valid users = %S
read only = No
--------------------------------

i have created a user "frank"

useradd -c "Frank" -m -g users -p m0r3p@1n frank

--------------------------------
testparm
Load smb config files from /etc/samba/smb.conf
Processing section "[windows]"
Processing section "[test]"
Processing section "[homes]"
Loaded services file OK.

--------------------------------
yet i cannot connect from either my win2k nor my XP machine.
i do see the "BRICK" workgroup and "The_wall" in "My Network Places" but i get:
"\\The_wall is not accessible. You might not have permissions to use this network resource. Contact the administrator of th server to find out if you have permissions. The network path was not found"

permissions to the the samba shared directory is 777. they are all on the same 192.168.1.X network. i am using Mandrake 9.2 and Samba 2.2.8a.
 
Old 12-30-2003, 04:34 PM   #4
tarballedtux
Member
 
Registered: Aug 2001
Location: Off the coast of Madadascar
Posts: 498

Rep: Reputation: 30
Change it to "security=user" then the access level is set by the permissions on the shared folder. Also make sure the owner of the folder on the Linux box is the same username you logged onto the Windows box with.

--tarballedtux

Last edited by tarballedtux; 12-30-2003 at 04:35 PM.
 
Old 12-31-2003, 01:02 AM   #5
w0000422
Member
 
Registered: Dec 2003
Distribution: redhat linux 9.0
Posts: 60

Rep: Reputation: 15
yeah!
 
Old 12-31-2003, 04:43 AM   #6
timmywo
Member
 
Registered: Nov 2003
Location: London UK
Distribution: CentOS 5
Posts: 68

Original Poster
Rep: Reputation: 15
Hi guys, thanks for getting back to me. this is my smb.conf file...

Code:
#======================= Global Settings =====================================
[global]

	workgroup = home

	server string = samba server

	printcap name = /etc/printcap
	load printers = yes

	printing = cups

	log file = /var/log/samba/%m.log

	max log size = 0

	encrypt passwords = yes
	smb passwd file = /etc/samba/smbpasswd

	unix password sync = Yes
	passwd program = /usr/bin/passwd %u
	passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*

	pam password change = yes

	obey pam restrictions = yes

	socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192

	username map = /etc/samba/smbusers
	guest ok = yes
	dns proxy = no

#============================ Share Definitions ==============================
[homes]
	comment = Home Directories
	browseable = no
	writeable = yes
	valid users = %S
	create mode = 0664
	directory mode = 0775

[printers]
	comment = All Printers
	path = /var/spool/samba
	browseable = no
	printable = yes

[store share]
	comment = public share
	path = /home/store/store share
	writeable = yes
	guest ok = yes

let me no what you think, i have removed any # ; lines
 
Old 12-31-2003, 09:38 AM   #7
ScooterB
Member
 
Registered: Sep 2003
Location: NW Arkansas
Distribution: Linux Redhat 9.0, Fedora Core 2,Debian 3.0, Win 2K, Win95, Win98, WinXp Pro
Posts: 344

Rep: Reputation: 31
I too am having the same problem as headbanger. I have a Linux RH9 (version 2.4.20-27.9) and SAMBA (versio 2.2.79). I have a network with all Windows machines running WinXP Pro. When I start Explorer and search the network, all of the shares I have configured show up. Great! But you can't access any of them! Not so great! I'll post one in particular. One of the shares is residing on a SCSI hard drive. When you look at the drive after a ls -l command you get the following for the directory:
drwxrwxrwx 5 scottbounds engineering 4096 Dec 23 10:41 Engineering
I am in the Engineering group. I do have an entry in the /etc/samba/smbusers file : scottbounds = scottbounds. I also have an entry in the smbpasswd file. I sign on to both machines (Linux and WinXP) with the same user name and password. I have the SAMBA user name and password the same. My smb.conf file is as follows: (I have excluded any other shares)
[global]
netbios name = fileserver
workgroup = bwrpwa
encrypt passwords = yes
security = USER
browseable = yes

[Engineering]
path = sdc1/Engineering
comment = Engineering Data
guest ok = yes
browseable - yes
writeable = yes
valid users = scottbounds

I have disabled the firewall. I can see the other computer (going both directions). I can ping each computer. Each computer is on the same subnet and both show up on a network analyzer. This has become very frustrating as I am walking through the O'Reilly book on SAMBA and SAMBA Unleashed book and can't see where I am going wrong. I am sure it's a simple but stupid fix. I appreciate any and all assistance. Thanks in advance!
 
Old 12-31-2003, 09:59 AM   #8
statyk
Member
 
Registered: Aug 2003
Location: US
Distribution: Debian
Posts: 77

Rep: Reputation: 15
Hope this helps your guys out......I set up my REDHAT 9 box as a samba server and its working with these contents
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
#======================= Global Settings =====================================
[global]

# workgroup = NT-Domain-Name or Workgroup-Name
workgroup = FAB22

# server string is the equivalent of the NT Description field
server string = Samba Server

# This option is important for security. It allows you to restrict
# connections to machines which are on your local network. The
# following example restricts access to two C class networks and
# the "loopback" interface. For more examples of the syntax see
# the smb.conf man page
; hosts allow = 192.168.1. 192.168.2. 127.

# if you want to automatically load your printer list rather
# than setting them up individually then you'll need this
printcap name = /etc/printcap
load printers = yes

# It should not be necessary to spell out the print system type unless
# yours is non-standard. Currently supported print systems include:
# bsd, sysv, plp, lprng, aix, hpux, qnx, cups
printing = cups

# Uncomment this if you want a guest account, you must add this to /etc/passwd
# otherwise the user "nobody" is used
; guest account = pcguest

# this tells Samba to use a separate log file for each machine
# that connects
log file = /var/log/samba/%m.log

# Put a capping on the size of the log files (in Kb).
max log size = 0

# Security mode. Most people will want user level security. See
# security_level.txt for details.
security = user

# Use password server option only with security = server
# The argument list may include:
# password server = My_PDC_Name [My_BDC_Name] [My_Next_BDC_Name]
# or to auto-locate the domain controller/s
# password server = *
; password server = <NT-Server-Name>

# Password Level allows matching of _n_ characters of the password for
# all combinations of upper and lower case.
; password level = 8
; username level = 8

# You may wish to use password encryption. Please read
# ENCRYPTION.txt, Win95.txt and WinNT.txt in the Samba documentation.
# Do not enable this option unless you have read those documents
encrypt passwords = yes
smb passwd file = /etc/samba/smbpasswd

# The following is needed to keep smbclient from spouting spurious errors
# when Samba is built with support for SSL.
; ssl CA certFile = /usr/share/ssl/certs/ca-bundle.crt

# The following are needed to allow password changing from Windows to
# update the Linux system password also.
# NOTE: Use these with 'encrypt passwords' and 'smb passwd file' above.
# NOTE2: You do NOT need these to allow workstations to change only
# the encrypted SMB passwords. They allow the Unix password
# to be kept in sync with the SMB password.
unix password sync = Yes
passwd program = /usr/bin/passwd %u
passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*

# You can use PAM's password change control flag for Samba. If
# enabled, then PAM will be used for password changes when requested
# by an SMB client instead of the program listed in passwd program.
# It should be possible to enable this without changing your passwd
# chat parameter for most setups.

pam password change = yes

# Unix users can map to different SMB User names
; username map = /etc/samba/smbusers

# Using the following line enables you to customise your configuration
# on a per machine basis. The %m gets replaced with the netbios name
# of the machine that is connecting
; include = /etc/samba/smb.conf.%m

# This parameter will control whether or not Samba should obey PAM's
# account and session management directives. The default behavior is
# to use PAM for clear text authentication only and to ignore any
# account or session management. Note that Samba always ignores PAM
# for authentication in the case of encrypt passwords = yes

obey pam restrictions = yes

# Most people will find that this option gives better performance.
# See speed.txt and the manual pages for details
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192

# Configure Samba to use multiple interfaces
# If you have multiple network interfaces then you must list them
# here. See the man page for details.
; interfaces = 192.168.12.2/24 192.168.13.2/24

# Configure remote browse list synchronisation here
# request announcement to, or browse list sync from:
# a specific host or from / to a whole subnet (see below)
; remote browse sync = 192.168.3.25 192.168.5.255
# Cause this host to announce itself to local subnets here
; remote announce = 192.168.1.255 192.168.2.44

# Browser Control Options:
# set local master to no if you don't want Samba to become a master
# browser on your network. Otherwise the normal election rules apply
; local master = no

# OS Level determines the precedence of this server in master browser
# elections. The default value should be reasonable
; os level = 33

# Domain Master specifies Samba to be the Domain Master Browser. This
# allows Samba to collate browse lists between subnets. Don't use this
# if you already have a Windows NT domain controller doing this job
; domain master = yes

# Preferred Master causes Samba to force a local browser election on startup
# and gives it a slightly higher chance of winning the election
; preferred master = yes

# Enable this if you want Samba to be a domain logon server for
# Windows95 workstations.
; domain logons = yes

# if you enable domain logons then you may want a per-machine or
# per user logon script
# run a specific logon batch file per workstation (machine)
; logon script = %m.bat
# run a specific logon batch file per username
; logon script = %U.bat

# Where to store roving profiles (only for Win95 and WinNT)
# %L substitutes for this servers netbios name, %U is username
# You must uncomment the [Profiles] share below
; logon path = \\%L\Profiles\%U

# Windows Internet Name Serving Support Section:
# WINS Support - Tells the NMBD component of Samba to enable it's WINS Server
; wins support = yes

# WINS Server - Tells the NMBD components of Samba to be a WINS Client
# Note: Samba can be either a WINS Server, or a WINS Client, but NOT both
; wins server = w.x.y.z

# WINS Proxy - Tells Samba to answer name resolution queries on
# behalf of a non WINS capable client, for this to work there must be
# at least one WINS Server on the network. The default is NO.
; wins proxy = yes

# DNS Proxy - tells Samba whether or not to try to resolve NetBIOS names
# via DNS nslookups. The built-in default for versions 1.9.17 is yes,
# this has been changed in version 1.9.18 to no.
dns proxy = no

# Case Preservation can be handy - system default is _no_
# NOTE: These can be set on a per share basis
; preserve case = no
; short preserve case = no
# Default case is normally upper case for all DOS files
; default case = lower
# Be very careful with case sensitivity - it can break things!
; case sensitive = no

#============================ Share Definitions ==============================
[homes]
comment = Home Directories
browseable = no
writable = yes
valid users = %S
create mode = 0664
directory mode = 0775
# If you want users samba doesn't recognize to be mapped to a guest user
; map to guest = bad user


# Un-comment the following and create the netlogon directory for Domain Logons
; [netlogon]
; comment = Network Logon Service
; path = /usr/local/samba/lib/netlogon
; guest ok = yes
; writable = no
; share modes = no


# Un-comment the following to provide a specific roving profile share
# the default is to use the user's home directory
;[Profiles]
; path = /usr/local/samba/profiles
; browseable = no
; guest ok = yes


# NOTE: If you have a BSD-style print system there is no need to
# specifically define each individual printer
[printers]
comment = All Printers
path = /var/spool/samba
browseable = no
# Set public = yes to allow user 'guest account' to print
guest ok = no
writable = no
printable = yes

# This one is useful for people to share files
[stuff]
comment = shared stuff
path = /var/stuff
read only = no
public = yes

# A publicly accessible directory, but read only, except for people in
# the "staff" group
;[public]
; comment = Public Stuff
; path = /home/samba
; public = yes
; writable = yes
; printable = no
; write list = @staff

# Other examples.
#
# A private printer, usable only by fred. Spool data will be placed in fred's
# home directory. Note that fred must have write access to the spool directory,
# wherever it is.
;[fredsprn]
; comment = Fred's Printer
; valid users = fred
; path = /home/fred
; printer = freds_printer
; public = no
; writable = no
; printable = yes

# A private directory, usable only by fred. Note that fred requires write
# access to the directory.
;[fredsdir]
; comment = Fred's Service
; path = /usr/somewhere/private
; valid users = fred
; public = no
; writable = yes
; printable = no

# a service which has a different directory for each machine that connects
# this allows you to tailor configurations to incoming machines. You could
# also use the %U option to tailor it by user name.
# The %m gets replaced with the machine name that is connecting.
;[pchome]
; comment = PC Directories
; path = /usr/local/pc/%m
; public = no
; writable = yes

# A publicly accessible directory, read/write to all users. Note that all files
# created in the directory by users will be owned by the default user, so
# any user with access can delete any other user's files. Obviously this
# directory must be writable by the default user. Another user could of course
# be specified, in which case all files would be owned by that user instead.
;[public]
; path = /usr/somewhere/else/public
; public = yes
; only guest = yes
; writable = yes
; printable = no

# The following two entries demonstrate how to share a directory so that two
# users can place files there that will be owned by the specific users. In this
# setup, the directory should be writable by both users and should have the
# sticky bit set on it to prevent abuse. Obviously this could be extended to
# as many users as required.
;[myshare]
; comment = Mary's and Fred's stuff
; path = /usr/somewhere/shared
; valid users = mary fred
; public = no
; writable = yes
; printable = no
; create mask = 0765
||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
As for setting up the samba users on the network the way I did it was add the user to my REDHAT system and then do the following
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
[root@statyk]# cat /etc/passwd | /usr/bin/mksmbpasswd.sh > /etc/samba/smbpasswd
[root@statyk]# smbpasswd username
New SMB password:
Retype new SMB password:
Password changed for user username.
|||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||
After I did the above then users on windows 2000 and XP were able to access the shared folder called "stuff" and access their home directories. At least its working ....I'll mess with the security issue later on.
 
Old 12-31-2003, 10:57 AM   #9
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
So many smb.conf files... ... where to start.

To allow access to samba, you must create a Unix user and a SMB user and the user must have the appropriate Unix permissions.
Code:
smbpasswd -a username
timomer:
You should not use spaces when creating Unix directories and/or files.
You can also try adding the valid users option.

headbanger:
You will need to add the encrypt passwords option in the Global share.
Code:
encrypt passwords = yes
ScooterB:
Use an absolute path. For example:
Code:
path = /mnt/sdc1/Engineering
 
Old 12-31-2003, 11:06 AM   #10
ScooterB
Member
 
Registered: Sep 2003
Location: NW Arkansas
Distribution: Linux Redhat 9.0, Fedora Core 2,Debian 3.0, Win 2K, Win95, Win98, WinXp Pro
Posts: 344

Rep: Reputation: 31
Thanks Statyk, I changed my smb.conf to be like yours. I am assuming that the order in which the lines fall are not relevant. Is that a good assumption? I restarted smb and went to my WinXP machine, clickd on Explorer, clicked on Network and my workgroup. The server shows up. When I clicked on the server it brought up the log in window. I put in the same info that I use to log into my WinXP machine and got the following:

" \\Fileserver is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again"

I know this may sound stupid, but what are they trying to tell me? I am logged into the linux box locally (using the same user name and password) but am not accessing any shared resource. Any help would be greatly appreciated!!!
 
Old 12-31-2003, 11:23 AM   #11
timmywo
Member
 
Registered: Nov 2003
Location: London UK
Distribution: CentOS 5
Posts: 68

Original Poster
Rep: Reputation: 15
HAY YOU LOT!!!! GET OFF MY THREAD!!!!!!!!!!!

Only joking,

Hi Mathieu, what do you mean by "valid users"? What does this do and what do i do with it?

I think i have sorted out my problem, could you please tell me if im correct (and this may help you others!)

My share what i wonted everyone to use "/home/store/store share" was in a users home folder "store", i think this is what was stopping other users for getting access to it over the network other than store. So, i created a new folder that was not in one of the users home folders "/home/win files" and shared that in samba by changing the config file and using the RedHat Samba tool. Now tim can uses his private "home" folder as his secure share and everyone can assess the "win files" folder.

Below is my samba config pllllllllllllllleeeeaaaaaaasssssssssssssssssssssss!!! could you check it to make sure what i have done is correct and not a load of pants!


Code:
#======================= Global Settings =====================================
[global]

# workgroup = NT-Domain-Name or Workgroup-Name
	workgroup = home

# server string is the equivalent of the NT Description field
	server string = samba server

	printcap name = /etc/printcap
	load printers = yes

	printing = cups

	log file = /var/log/samba/%m.log

# Put a capping on the size of the log files (in Kb).
	max log size = 0

	encrypt passwords = yes
	smb passwd file = /etc/samba/smbpasswd

	unix password sync = Yes
	passwd program = /usr/bin/passwd %u
	passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*


	pam password change = yes

	obey pam restrictions = yes

	username map = /etc/samba/smbusers
	guest ok = yes
	dns proxy = no


#============================ Share Definitions ==============================
[homes]
	comment = Home Directories
	browseable = no
	writeable = yes
	valid users = %S
	create mode = 0664
	directory mode = 0775

[printers]
	comment = All Printers
	path = /var/spool/samba
	browseable = no
# Set public = yes to allow user 'guest account' to print
	printable = yes



[store share]
	comment = public share
	path = /home/store/store share
	public = yes
	writeable = yes
	guest ok = yes

[win files]
	path = /home/win files
	public = yes
	only guest = yes
	writeable = yes
I have removed most # and ; lines - take note statyk

Also in "win files" permissions i put write for others - i think that correct

Also could you please tell me what "Sticky" is - i have read it allot else where

Thanks allot - please tell me if i need to change any think!!
 
Old 12-31-2003, 11:34 AM   #12
ScooterB
Member
 
Registered: Sep 2003
Location: NW Arkansas
Distribution: Linux Redhat 9.0, Fedora Core 2,Debian 3.0, Win 2K, Win95, Win98, WinXp Pro
Posts: 344

Rep: Reputation: 31
Mathieu, Thanks for replying. The shares I have are on SCSI drives that are not mounted but directly accessible from the / directory. I'll explain. If I keep going up in the directory chain and get to the top (i.e. [root@fileserver/] ) I can then do a ls -l command and the SCSI drives show up. Then to get to one of the drives all I have to do is "cd sdc1" and hit enter. Then my path says [root@fileserver sdc1]. Then I can do another ls -l command and see the directories that are contained on the drive. Is this a bad thing or did I do something wrong when installing? Thanks for all the input!!!!
 
Old 12-31-2003, 12:49 PM   #13
ScooterB
Member
 
Registered: Sep 2003
Location: NW Arkansas
Distribution: Linux Redhat 9.0, Fedora Core 2,Debian 3.0, Win 2K, Win95, Win98, WinXp Pro
Posts: 344

Rep: Reputation: 31
Talking Thanks everyone!

After having gone through all of the above, I began to ponder the reply I kept getting back. One of the things that I had done previously when I thought everything was working was that I mapped a share as a network drive. This is what was causing the error message about being connected to the same resource with the same user name. I simply disconnected the drive and walla; I'm in. I also went back and removed anything to do with the pam authentication in my smb.conf file. Without it being removed I wasn't allowed to log in. All it did was allow me to enter my name and password and hit enter; then it kept coming back with the same screen. I assume that this means that it didn't like something that it was getting. I am not sure exactly how to test what is going wrong. Any help would be greatly appreciated. I am controlling access to the directories/folders by setting up the permissions on the directory/folder itself. I have tested this and it works. If anyone has any ideas on how to check the pam authentication process it would be great. I believe that is where my next problem lies. Again, thanks for all the help.
 
Old 12-31-2003, 02:11 PM   #14
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
timomer, everything looks good.

valid users is an option that specifies a list of users or groups that are allowed to access a share.
For example:
Code:
valid users = Tim
public = yes and guest ok = yes are the same thing.

You can learn more about Samba by reading "Using Samba" from O'Reilly & Associates.
http://www.oreilly.com/openbook/
 
Old 12-31-2003, 08:20 PM   #15
timmywo
Member
 
Registered: Nov 2003
Location: London UK
Distribution: CentOS 5
Posts: 68

Original Poster
Rep: Reputation: 15
Talking

***HAPPY NEW YEAR*** From London!!!

I think we must of had the worse fireworks in the world!!

Thanks Mathieu, i new there was something not right with public and guest - what one is best to uses

Also could you please tell me what the Sticky option does, as in other places i have read it says to set this option?

Once again HAPPY 2004 and thanks!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
? on SAMBA Shares eroica Linux - Software 4 06-16-2005 09:12 PM
Cant see samba shares matux Linux - Software 1 10-06-2004 02:12 PM
Samba 3.0.6 - How to mount Samba Shares from Windows 2003? kp1 Linux - Software 2 09-10-2004 06:03 PM
Linux can mount samba shares but not windows shares bindsocket Linux - Software 1 12-01-2003 05:28 PM
Mounting Samba shares and Samba Share Login time112852 Linux - Software 1 09-14-2003 02:23 PM


All times are GMT -5. The time now is 08:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration