LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-30-2003, 11:11 AM   #1
overzexedz24
LQ Newbie
 
Registered: Sep 2003
Location: Raleigh,NC
Distribution: Slackware
Posts: 7

Rep: Reputation: 0
Unhappy Samba and Windows XP help please


Heres my problem. I setup samba, no problem, I think. I can get to my linux box from xp with no problem. However, When I try to get to xp from my linux box it fails. Here are my error messages.

This occurs when I try to mount the filesystem from commanline
6748: session request to TK00 failed (Not listening on called name)
6748: session request to *SMBSERVER failed (Not listening on called name)
SMB connection failed

And this occurs when I try to use Konqueror
Unknown error
can't parse response message

Any help would be appreciated, I searched through the various forums wiht no luck.

Thanks
 
Old 10-30-2003, 11:20 AM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
So, this isnt a real mystery. You have the wrong computer name in for your WindowsXP box, in your linux samba config. You'll have to find the correct name and put it in so it calls for the right box.
 
Old 10-30-2003, 11:24 AM   #3
overzexedz24
LQ Newbie
 
Registered: Sep 2003
Location: Raleigh,NC
Distribution: Slackware
Posts: 7

Original Poster
Rep: Reputation: 0
I have the correct name in my config file
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba - Windows XP Problem (//Samba is not accessible) Covenent Linux - Networking 20 08-11-2011 05:07 PM
Samba 3.0.6 - How to mount Samba Shares from Windows 2003? kp1 Linux - Software 2 09-10-2004 07:03 PM
Samba and Windows NT Dionysos Linux - Networking 0 01-03-2003 05:45 AM
samba seeing windows chrismiceli Linux - Software 5 11-19-2002 11:16 AM
samba and windows manthram Linux - Networking 3 02-07-2002 09:56 PM


All times are GMT -5. The time now is 08:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration