LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   right-click in Thunar (xubuntu) not working unless I hold (http://www.linuxquestions.org/questions/linux-software-2/right-click-in-thunar-xubuntu-not-working-unless-i-hold-693975/)

coldwind 12-30-2008 08:39 PM

right-click in Thunar (xubuntu) not working unless I hold
 
For some reason, when I right-click an icon (file or directory) in Thunar, the context menu only appears for as long as I'm holding the button. I have to right-click and hold instead of just right-clicking. It doesn't do this if I click on empty space, any of the icons in the side pane or in any other programs. It started doing this recently, and I've tried uninstalling and reinstalling. Anybody have this problem or have any ideas on how I should go about fixing it?

honeybadger 01-04-2009 02:01 AM

hi there,

Right click and hold down the button :)) or else click on start and go to setting manager and then you will have most of the settings there. You have to check the box that says use xfce to manage the desktop. That should help.


P.S :- Knowing what distro you are using would have been a lot better.

archtoad6 01-04-2009 06:08 AM

Thread Title: right-click in Thunar (xubuntu)
Quote:

Originally Posted by coldwind (Post 3392224)
For some reason, when I right-click an icon (file or directory) in Thunar, the context menu only appears for as long as I'm holding the button. I have to right-click and hold instead of just right-clicking. . . . (emphasis added)

One of us is missing something (if it's me, please explain): OP's complaint is that s/he has to hold down the right mouse button & your advice seems to be to hold down the right mouse button. Are you saying there is no fix & OP should learn to live w/ the problem?

According to his/her title OP is using Xubuntu.


More helpful would have been to focus on:
Quote:

Originally Posted by coldwind (Post 3392224)
It started doing this recently,

& ask what changed.

OP, what changed immediately before this problem started happening?

Since reinstalling didn't help, could it be a h/w problem? -- Have you tried a different mouse? (I may be grasping at straws here :)).

coldwind 01-15-2009 07:55 PM

Right before the problem started happening, I tried to set up dual monitor support on the machine (it's a laptop). I have an ATI Radeon Xpress 200M, and I used the ATI Catalyst Control to try it, and it messed up a lot of things. I uninstalled it, but it didn't fix this!


All times are GMT -5. The time now is 03:56 AM.