LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-17-2003, 04:45 PM   #1
zevious
LQ Newbie
 
Registered: Apr 2003
Posts: 6

Rep: Reputation: 0
RH9 Upgrade from 7.3. LILO stops at LI - boots from boot disk ok


I just upgraded a RH7.3 system to RH9.0. It boots with the boot disk but hangs at LI if I let it try from the hard drive..

??
 
Old 04-17-2003, 05:02 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
Have you tried to load lilo again? Boot from the floppy, look into /etc/lilo.conf, make sure it has 'boot=/dev/hda' and run 'lilo' (as root). LILO will install itself into the MBR. Reboot to see if it works.
 
Old 04-17-2003, 05:17 PM   #3
rift321
LQ Newbie
 
Registered: Apr 2003
Distribution: RedHat 9
Posts: 7

Rep: Reputation: 0
i'm having the same problem after upgrading from RedHat 8 to 9... look at my post down a couple.

Please e-mail me about anything you figure out. thanks.
 
Old 04-17-2003, 08:05 PM   #4
bradfisher
LQ Newbie
 
Registered: Apr 2003
Location: Tucson
Distribution: RedHat 7.3, 8.0
Posts: 13

Rep: Reputation: 0
Boot up in rescue mode and check your lilo.conf file for the ...

default=linux

and the ...

label=linux

line ... they must match for lilo to find the correct image to load.
I just did a post earlier today on this issue, going from 7.x to 8.0.

Brad
 
Old 04-17-2003, 08:07 PM   #5
bradfisher
LQ Newbie
 
Registered: Apr 2003
Location: Tucson
Distribution: RedHat 7.3, 8.0
Posts: 13

Rep: Reputation: 0
Oh, and don't forget to run lilo -v after you edit lilo.conf to
write out the new info

Brad
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo boot disk charlescpc Mandriva 4 12-06-2004 08:34 PM
boot stops at GRUB GRUB linux never boots coffeedemon Slackware 4 11-09-2004 03:20 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 06:00 PM
Boot stops writing half way but boots ok araldit Linux - Newbie 3 03-19-2004 10:46 AM
Lilo Boot Disk thegamegraal Linux - Newbie 1 06-21-2003 10:16 PM


All times are GMT -5. The time now is 03:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration