LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-16-2003, 11:34 PM   #1
akidd
LQ Newbie
 
Registered: Jan 2003
Posts: 23

Rep: Reputation: 15
RH9 and installing Red-Carpet 2.0


Following the instructions for the new Red-Carpet 2.0 on a fresh install of Red Hat 9 produces the following:


[root@ShuttleRH9 downloads]# rpm -Uvh red-carpet-2.0.0-0.ximian.6.3.i386.rpm
warning: red-carpet-2.0.0-0.ximian.6.3.i386.rpm: V3 DSA signature: NOKEY, key ID fd4fe9e9
error: Failed dependencies:
rcd >= 1.4.1 is needed by red-carpet-2.0.0-0.ximian.6.3


I've searched the Ximian site and cannot find any references to "rcd" anywhere. What/Where is this dependency?

Any ideas to help me get this installed?
 
Old 05-17-2003, 12:10 AM   #2
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
I think it's Red Carpet Daemon. Did you submit a bug report? If you do, It will probably be fixed tomorro.

Have you checked out apt4rpm? I just installed Redhat 9.0 and updated using it and installed a few other things I wanted with it.

# Redhat links
RedHat Linux Manuals
Maximum RPM
rpmfind
Easier software management: apt4rpm - Red Carpet
RedHat 8.0 Tips & Tricks

# Redhat 7.3 down configuration commands
setup leads to several configuration tools

# Redhat 7.3 up configuration commands
Configure soundcard:
redhat-config-soundcard
Configure X server:
redhat-config-xfree86
Configure network:
redhat-config-network
 
Old 05-17-2003, 11:37 AM   #3
akidd
LQ Newbie
 
Registered: Jan 2003
Posts: 23

Original Poster
Rep: Reputation: 15
thanks

Yeah, I'm running apt-get and Synaptic. I really like them - but the problem they don't solve is getting the latest and greatest.

For example, I'd like to have KDE 3.1.1 and OpenOffice 1.03 and Mozilla 1.4b, etc, etc all made available and updatable through a single interface. the apt4rpm db seems to only provide the same errata type updates you get from redhat network.
 
Old 05-17-2003, 12:12 PM   #4
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
For the latest and greatest, check out Gentoo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Carpet comprookie2000 Fedora 1 04-06-2004 05:11 PM
I wish there was a way to use Red Carpet mooreted Linux - Software 2 02-02-2004 01:41 AM
Installing Ximian Evolution on Slackware with Red Carpet xmnemonic Linux - Software 2 07-24-2003 03:58 AM
installing ximian/red carpet in lindows.com slile000 Linux - Software 0 02-07-2003 12:09 PM
Red-Carpet for Mandrake 8.1? loganwva Linux - Distributions 1 10-06-2001 04:58 PM


All times are GMT -5. The time now is 06:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration