LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-19-2003, 04:04 AM   #1
PhrozenFlame
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Rep: Reputation: 0
RH 9.0 Installation Problems


This is how I created my partitions:
achteeteepee;/\w w w . geocities.com/somi007pk/partition.jpg (open link in new window) (ignore the censor)

And I used ~50 mb for boot..swap for swap and rest ext2 for linux filez.....installed LILO on mbr.

My Primary OS = WindowsXP Pro v2k2

And it did not work out...i cant boot from a floppy..it says to replace the disk and insert other one which is like it shudnt be lol nor LILO boot screen shows up..takes me to XP boot up :/

Programs such as PQboot also do not pick up RH 9.0 boot.

my boot file:

PHP Code:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect 

I just dont know whats wrong with it, i had linux 7.0 and winME..it worked out fine...but i got new pc...now its not working out fine.
 
Old 09-19-2003, 10:35 AM   #2
PhrozenFlame
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Also my boot paritition is logical drive..anyone knows how i can convert it to primary?
 
Old 09-19-2003, 05:02 PM   #3
cruark
LQ Newbie
 
Registered: Sep 2003
Location: Florida
Distribution: Gentoo
Posts: 1

Rep: Reputation: 0
WinXP does not play well with Linux

I would suggest not using Boot Magic or the wonderful NTLDR. When I wanted to dual boot my machine, I just used Redhat's default bootloader. For my other distros I use LILO as I can see you have chosen to use. To configure LILO, boot up into Redhat, head over to /etc and edit your lilo.conf. The steps in there will guide you into booting your WINXP partition through there. Don't forget to run /sbin/lilo after you've edited. If you need any more help, let me know, I know I am not being very descriptive about exactly which lines, but the lilo.conf file has instructions once you open it with your favorite text editor.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problems Garibaldi3489 Slackware 8 01-27-2005 01:34 AM
installation problems marccu Linux - Newbie 14 09-28-2003 06:01 AM
Installation problems christer Linux - Software 2 09-27-2003 05:52 PM
Mandrake 9.0 Installation Problems: X-Server, GUI Problems? chromelocust Linux - Software 4 03-21-2003 01:59 AM
Installation Problems loran Linux - Software 16 03-03-2003 07:28 AM


All times are GMT -5. The time now is 06:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration