LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-23-2003, 04:03 AM   #1
milesstandish
Member
 
Registered: Sep 2002
Posts: 70

Rep: Reputation: 15
Angry RH 8 and display


okay i have a compaq mv940 monitor that was detected during the install and an ati all-in-wonder that was not detected as that card but was detected as an ati rage card. i finally solved the problem of getting my dual-boot working (when nothing seemed to) and now when i boot, all goes well until i get to what would be my linux desktop. then i am stuck with and "x" for a cursor and at the top of the screen is a bunch of... i don't know "static" maybe... and thats where i'm at. i believe the card is an all-in-wonder 128 pro. not sure about the pro part though. win xp sees it as a rage 128 pro ultra gl agp (but it is a pci for sure). i know there is some way to reconfigure it during the boot up, but i'm not proficient enough to know what to once i get there to select another card or to specify mine. help?
 
Old 02-23-2003, 05:38 PM   #2
watashiwaotaku7
Member
 
Registered: Oct 2002
Location: wisconsin -- The Badger state
Distribution: gentoo
Posts: 654

Rep: Reputation: 30
run xf86config and try to find a card as close to yours as possible, or try not selecting a card at all, if neither of these works then you need to install other drivers im not sure if ati has linux drivers on their website but if not just google to find some, drivers bundled with distros are not very good, another option to try first might be to try a different window manager
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem withChanging DISPLAY environment variable to display on someone else's screen wantsri Linux - Networking 1 10-25-2005 12:14 PM
Tcl Error no display name and no DISPLAY environment variable thinkgeek Programming 5 07-06-2005 11:24 PM
xlsfonts is dependant on DISPLAY setting not working on one display with Redhat iainsear Linux - General 0 12-21-2004 07:24 AM
xlsfonts is dependant on DISPLAY setting not working on one display with Redhat iainsear Linux - General 0 12-21-2004 07:19 AM
RH9 Shrike /sbin/loader display problem with SIS 630 laptop - display is blank ! johnvoisey Red Hat 4 11-01-2003 07:52 AM


All times are GMT -5. The time now is 06:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration