LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-03-2001, 04:29 PM   #1
m4rkk
LQ Newbie
 
Registered: Nov 2001
Posts: 1

Rep: Reputation: 0
Unhappy RH 7.2 Install Fails


Installation of Red Hat 7.2 fails sometimes with a panic installing the last few packages on the second CD. Other times the installation completes but the file system has too many errors to allow the machine to boot. Hardware is as follows:

Dell PowerEdge 1300 450Mhz PIII
256 Mb RAM
9GB IBM SCSI harddisk
Adaptec 78xx SCSI controller
ATI Rage XL 8 Mb PCI video adapter
Intel NIC card

This system has been runing RH 6.2 for a couple of year with no serious trouble. I have tried installing 6.2 and upgrading to 7.2 as well as clean install of 7.2. Neither was successful. I did a low level format of the hard disk with the Adaptec SCSI utitlities

Any ideas on what the problem my be or how to diagnose it would be greatly appreciated.

Regards,
Mark
 
Old 11-06-2001, 07:24 PM   #2
drjimstuckinwin
Member
 
Registered: Mar 2001
Location: Manchester UK
Distribution: Mainly Fedora
Posts: 496

Rep: Reputation: 30
There was a comment in another thread with a link to an article,
Try here ,about the same thing on a Dell. Cable select jumpers on the drives was the problem. Maybe you've got the same.
Got my cheapbytes 7.2 today (UK/Euro price for original is unbelievable), put it straight onto laptop with no problems. GRUB/Nautilus look nice, so keep trying.
Jim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
pango install fails on make install Seph64 Linux From Scratch 1 10-16-2005 12:17 AM
install fails when i remove 2d hd sfzombie13 Linux - Hardware 4 08-07-2005 03:12 PM
bootloader fails to install....!!!! neon2k2 Mandriva 10 08-26-2004 09:32 AM
SUSE Install Fails... iamPlace Linux - Software 2 06-17-2003 03:00 PM
Help with 8.0 install - Anaconda fails jchim32 Linux - General 9 05-26-2003 12:35 PM


All times are GMT -5. The time now is 01:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration