LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-23-2003, 03:56 PM   #1
keevitaja
Member
 
Registered: Aug 2002
Location: Estonia
Distribution: XP PRO
Posts: 119

Rep: Reputation: 15
return to castle wolfenstain: too slow


i installed wolf on my linux using wolf-linux-1.33.x86.run
the game runs, but it is too slow... like my video card was too out of date. i have ati expert 2000 32 mb with rage 128 chip. i used to play the game in windows with exactly the same hardware. it was okey.
so it is my first game linux... do i have to install some extra accelerators? or what?
 
Old 02-23-2003, 05:29 PM   #2
watashiwaotaku7
Member
 
Registered: Oct 2002
Location: wisconsin -- The Badger state
Distribution: gentoo
Posts: 654

Rep: Reputation: 30
have you installed actual ati drivers for your card? if not you should because the drivers that come bundled with distros are generic, small, and not very good, i dont know if ati has drivers on their website for linux but if they dont then there is another source for them somewhere so just google for them
 
Old 02-23-2003, 05:35 PM   #3
keevitaja
Member
 
Registered: Aug 2002
Location: Estonia
Distribution: XP PRO
Posts: 119

Original Poster
Rep: Reputation: 15
new problem came up. after i start wolf, i can't play video(mpg, avi, maybe others) anymore. when i start mplayer it starts with blackscreen. i can rewind it, but there is no sound and movie image is just like a picture. no rendering.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Return to Castle Wolfenstein Gerardoj Linux - Software 1 03-01-2004 06:58 PM
Return to Castle Wolfenstein Gerardoj Linux - Software 10 10-31-2003 07:20 PM
Return to Castle Wolfenstein walterw Linux - Software 7 08-27-2003 02:33 AM
return to castle wolfenstein ksgill Linux - Newbie 2 07-27-2003 08:34 AM
Return To Castle Wolfenstein gokussj Linux - Software 0 09-23-2002 09:00 AM


All times are GMT -5. The time now is 06:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration