LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-05-2003, 02:34 PM   #1
ursar
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Rep: Reputation: 0
retrieving bkup.tar.gz burned as an .iso


hi all -
Have not found the right answer to this problem tho it prob has been answered many times. Anyone?
Before repartitioning and upgrading to a new install of SuSE 9.0 from 8.1, I made a complete bkup of data in my home dir using tar. The file was splitto create 3 files xaa, xab, and xac, each 691Mb and burned to cd. I was able to preview the cd files in archiver. These commands were used:
tar -cvzf /home/whatever /homebk.tar.gz/
split -b 725000000 homebk.tar.gz
for i in 'ls xa*'; do echo -e ?$i?; mkisofs -o $i.iso $i; done
cdrecord -v blank=fast speed=4 dev=0,0,0 xaa.iso
Problem now, on clean install of 9.0 cp command reports xaa not a directory. From gui, xaa properties identify file as tar.gz even tho it's not named with the extensions. Archiver will not unpack the file. (Error: Gzip archives need to have the extension `gz')
Am I screwed here? ? is there any to convert & retrieve it? Lastly, what did I do wrong when creating the split files?
Thanks for any helpful hints!
 
Old 12-05-2003, 02:38 PM   #2
ugob
Member
 
Registered: Nov 2003
Distribution: RH, Fedora, Debian, Knoppix
Posts: 436

Rep: Reputation: 31
Maybe you should take a look at mondorescue. It is a software to do exactly what you're trying to do. You might also get some help from the list.

www.mondorescue.org
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't seem to get my freshly burned .iso image to boot. SILVERPENGUIN SUSE / openSUSE 5 02-26-2005 06:58 PM
no boot from iso burned onto dvd captain skywave Linux - Software 5 01-07-2005 01:35 AM
Help: Burned ISO CD Doesn't Boot. rvijay Linux - General 4 07-18-2004 05:38 AM
downloaded and burned ISO, but can't install Perquisitor Linux - Newbie 11 07-12-2004 04:24 PM
Linux PPC ISO burned by Win PC for Mac? billLinux Linux - Software 2 01-22-2004 05:27 PM


All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration