LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Request Tracker in FC3 (http://www.linuxquestions.org/questions/linux-software-2/request-tracker-in-fc3-288345/)

adm1329 02-09-2005 10:13 PM

Updateing MySQL in FC3
 
After looking over numerous helpdesk solutions and seeing Request Tracker recommended time and time again here, I've decided to give it a try. Here's the issue, I need to install a newer version of MySQL, but when trying to upgrade it I get an error.

Code:

[root@localhost ~]# rpm -U MySQL-server-4.1.9-0.i386.rpm
warning: MySQL-server-4.1.9-0.i386.rpm: V3 DSA signature: NOKEY, key ID 5072e1f5error: Failed dependencies:
        libmysqlclient.so.10 is needed by (installed) perl-DBD-MySQL-2.9003-5.i386
        libmysqlclient.so.10 is needed by (installed) mod_auth_mysql-20030510-5.i386
        libmysqlclient.so.10 is needed by (installed) libdbi-dbd-mysql-0.6.5-9.i386
        libmysqlclient.so.10 is needed by (installed) qt-MySQL-3.3.3-8.i386
        libmysqlclient.so.10 is needed by (installed) php-mysql-4.3.10-3.2.i386
        libmysqlclient.so.10 is needed by (installed) MyODBC-2.50.39-19.1.i386
        libmysqlclient.so.10 is needed by (installed) dovecot-0.99.13-3.FC3.i386
        libmysqlclient_r.so.10 is needed by (installed) MySQL-python-0.9.2-4.i386

Can anyone help me?

adm1329 02-10-2005 11:53 AM

Is there anyone that can help me install an updated version of MySQL? Also I have checked and I do have the file libmysqlclient.so.10

mousebubble 03-04-2005 10:24 AM

When I upgraded to 4.1 I had to first remove all of the old versions of MySQL to get around that RPM issue.


All times are GMT -5. The time now is 11:16 AM.