LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-29-2001, 12:41 AM   #1
bobbinbrisco
LQ Newbie
 
Registered: Apr 2001
Location: sydney
Posts: 18

Rep: Reputation: 0
reinstall LILO?


i installed q3a demo to redhat 7.0 and tried to run it but i just got a blank screen, so i decided to restart the computer as root using my reset button on my computer.

but when the computer tried to run LILO the screen just came up with

LI

and i couldn't boot to linux nor win2k. with desperation i decided to fdisk /mbr . because of this i got rid of LILO and the computer boots straight into win2k. now i can't get into linux. i didn't create a linux boot disk during install. how can i get back to linux?
 
Old 07-29-2001, 01:09 AM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
You can download a boot disk.

System upgrade should be an option if you have the bootable cd.
 
Old 07-29-2001, 06:14 PM   #3
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Go here and use this info to get back into linux and rerun the command /sbin/lilo to restore lilo to the mbr. And don't forget to make a boot disk.
 
Old 08-01-2001, 01:08 AM   #4
bobbinbrisco
LQ Newbie
 
Registered: Apr 2001
Location: sydney
Posts: 18

Original Poster
Rep: Reputation: 0
i tried restoring LILO but there was an error telling me that LILO would be in the cylinder range >1023. so i just repartioned my HD to installed redhat again
 
Old 08-01-2001, 06:46 AM   #5
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
" i tried restoring LILO but there was an error telling me that LILO would be in the cylinder range >1023. so i just repartioned my HD to installed redhat again "

does this not imply that LILO is trying to install itself onto a partiton boot sector, and not the MBR of the drive?

chris
xxxx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to reinstall lilo the_imax Linux - General 9 01-02-2005 06:04 AM
reinstall lilo nixel Slackware - Installation 6 05-04-2004 06:20 PM
reinstall lilo watashiwaotaku7 Linux - Software 6 05-09-2003 04:05 AM
lilo reinstall lakshman Linux - General 1 11-26-2002 10:10 PM
LILO Reinstall Stephanie Linux - General 2 08-23-2001 11:49 AM


All times are GMT -5. The time now is 04:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration