LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-27-2003, 03:52 PM   #1
Ryoojin
LQ Newbie
 
Registered: Sep 2003
Distribution: RedHat 9
Posts: 13

Rep: Reputation: 0
RedHat 9 X/Text Install Problem


Ok, im trying to install RH9 on my computer...im installing "everything" (all graphical and text programs), but im trying to get it to run in text mode because RH9 does not support my video card (ATi 9500 Pro). well, when in graphical install mode it gives you an option to boot in graphical or text mode. when installing in text mode it does not... so my question is this...is there a way to get it to run in text mode using the boot diskette? or do i have to reinstall it all and use the "skip x configuration"?

just so you know when i run start up the system i see all the system start/test info, it just won't display X, and i don't want it to yet...i have to try and install my driver. thanks for the time.
~Matt
 
Old 09-27-2003, 03:54 PM   #2
Ryoojin
LQ Newbie
 
Registered: Sep 2003
Distribution: RedHat 9
Posts: 13

Original Poster
Rep: Reputation: 0
i was looking at a few other posts and someone said try using Ctrl+Alt+BackSpace but that didn't work, still nothing is shown.
 
Old 09-27-2003, 04:03 PM   #3
Ryoojin
LQ Newbie
 
Registered: Sep 2003
Distribution: RedHat 9
Posts: 13

Original Poster
Rep: Reputation: 0
OH! i just pushed more bottons and got it to change to text mode....then editted the inittab file..SWEET, sorry to bother you guys.....is there a way to delete this thread?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat 9 Install problem Funx_88 Linux - Software 5 06-10-2005 03:47 AM
Can't install RedHat in text mode Walt.H. Red Hat 5 09-02-2004 06:27 PM
Text mode problem after 2.6 install vintermann Linux - Software 2 01-02-2004 02:31 PM
redhat 9 install problem luap Linux - Distributions 6 07-19-2003 01:40 PM
Redhat 7.3 Install problem.... Alinuxnoob Linux - General 1 05-22-2002 06:52 AM


All times are GMT -5. The time now is 08:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration