LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-24-2004, 11:53 PM   #1
stuartg
LQ Newbie
 
Registered: Mar 2004
Distribution: RedHat Linux 7.3
Posts: 4

Rep: Reputation: 0
Redhat 7.3 network installation partition problem


I have put all of the RedHat 7.3 CD's (1 - 3) onto one DVD and then I applied all updates and created a new DVD. When I install from this DVD all goes well.

The problem occurs when I attempt to install over the network using PXE, DHCP and TFTP (and kickstart). All goes well until it gets to the hard-drive partition section and it does this really quickly (less than 10 seconds when it takes about 1 minute when doing it from the DVD).
My install size is approximately 2.1GB and I am attempting to make an ext3 / (root) partition of size 10GB. The install pops up a message saying there is not enough space (1803MB short). In console 5 (ALT-5) the output blocksize and number of blocks calculates to be 10.4GB so this seems right. There was no error messages in this console.

As I can install from the DVD, but not over the network, I am taking a guess that it might be the mk2fs (or whatever makes the ext3 file system) in the vmlinuz for the network boot.

I am new to Linux so I am taking a guess.
 
Old 03-25-2004, 07:06 PM   #2
stuartg
LQ Newbie
 
Registered: Mar 2004
Distribution: RedHat Linux 7.3
Posts: 4

Original Poster
Rep: Reputation: 0
More Info:

I went back to using the 2.4.18-3BOOT Kernel and all worked well.
I guess the problem is in the 2.4.20-24.7BOOT Kernel?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
network drivers installation on redhat linux es 3.0 nbdosani786 Linux - Hardware 1 07-15-2005 05:40 AM
network installation redhat 8.0 killermilleR Linux - Networking 2 01-12-2005 07:40 PM
Network RedHat Installation vitaliiluchka Red Hat 1 09-22-2004 02:53 PM
partition mounting and ftp installation network card problems (SuSE 9.1) akalm Linux - Newbie 4 07-10-2004 05:49 PM
Redhat 8.0 Installation Question (re: partition Magic 8.0) guthriegroup Linux - Software 8 08-13-2003 12:58 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration