LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-24-2002, 09:41 PM   #1
francisleepc
LQ Newbie
 
Registered: Apr 2002
Location: Singapore
Posts: 2

Rep: Reputation: 0
Unhappy Redhat 7.2 "Install exited abnormally"


Please help, first time install Redhat.

Try to install redhat on my new primary slave hdd.
CHS : 16383 Cylinders 16 Heads 63 Sectors = 30GB

During the installation of Linux files, it suddenly come out of the grahical screen & shown the following:

Install exited abnormally
Sending termination signals....done
Sending kill signals.....done
disabling swap....

Please help.
 
Old 04-24-2002, 10:40 PM   #2
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
Did you (or someone else) burn the cd? Did you check the md5sum before burning?

I have seen a similar error trying to install RedHat 7.2 on Bochs http://bochs.sourceforge.net/ , so it may be a hardware issue.

Last edited by zmedico; 04-24-2002 at 10:43 PM.
 
Old 04-24-2002, 11:08 PM   #3
francisleepc
LQ Newbie
 
Registered: Apr 2002
Location: Singapore
Posts: 2

Original Poster
Rep: Reputation: 0
Hi zmedico,

thks for your reply.

What I am having is the original CD from RedHat (my friend has tested working).

As for my hardware, I am having PIII 600MHz, 128MB ram.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
After pckgs update, "ERROR: /sbin/udevstart exited abnormally!" at bootup brunnopessoa Linux - Newbie 2 10-19-2004 10:32 PM
Fedora Core 2..."install exited abnormally" waresd Fedora - Installation 1 05-22-2004 09:26 AM
install exited abnormally mooktank Fedora - Installation 2 03-22-2004 08:10 AM
install exited abnormally txboozer Linux - Newbie 3 11-04-2003 11:56 PM
redhat 8.0 install exited abnormally PAB Linux - Newbie 1 10-02-2003 10:52 PM


All times are GMT -5. The time now is 04:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration