LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-26-2001, 09:54 PM   #1
NewbTech
LQ Newbie
 
Registered: Sep 2001
Posts: 3

Rep: Reputation: 0
Question Redhat 7.1 normal or not?


I finished installing Redhat 7.1 on a p133 with 32mg. I installed everything in text mode, not really on purpose, but thats what came up. I made it all the way through the installation with no hang ups or problems, exept when I tryed to make a boot disk and the system froze. This is a laptop so it was a external drive. I waited for a while and all I go was a buzzing coming out of the floppy drive. I resarted and Linux appeard to load without the GUI, I logged into linux and there were no problems.
 
Old 09-26-2001, 09:57 PM   #2
NewbTech
LQ Newbie
 
Registered: Sep 2001
Posts: 3

Original Poster
Rep: Reputation: 0
Question more sry

Well anyway my question was is this normal, should this be how linux starts? Is there anyway I can get into the GUI? Or does anyone have any general advise for a frustrated newbie?

Thnx



Quote:
Its all over
 
Old 09-27-2001, 06:01 AM   #3
dorward
Member
 
Registered: Sep 2001
Distribution: Gentoo
Posts: 760

Rep: Reputation: 31
Log in and type:

Code:
startx
To reconfigure X (graphics card, resolution, etc

Log in as root (or issue the command "su -") and type:

Code:
Xconfigurator
 
Old 09-27-2001, 03:07 PM   #4
NewbTech
LQ Newbie
 
Registered: Sep 2001
Posts: 3

Original Poster
Rep: Reputation: 0
Lightbulb Thanx a ton

Well... I feel kinda dumb. Thank you, that really saved me! I was about to dump the master boot record and start all over again.
Thnx,
Tech
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this normal? NomadABC Linux - Software 15 02-02-2005 01:13 PM
is that normal ? winxshadi76 Linux - General 3 11-29-2004 09:07 AM
'Normal' vi different from 'Redhat' vi Worstje Linux - Newbie 6 03-24-2004 09:15 AM
Is this normal? Daliz Linux - Newbie 2 02-10-2004 12:29 PM
RedHat 9 memory usage: is this normal? Bjornkri Linux - Newbie 2 06-03-2003 04:49 AM


All times are GMT -5. The time now is 07:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration