LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-06-2006, 01:18 AM   #1
cool123
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Rep: Reputation: 0
red hat enterprise linux 3.0 booting problem


hai all.Recently I am getting problem with my system. I have installed Red Hat Enterprise LInux ver 3.0 on my system. And also I installed Windows 2000 server.
One day I have formatted one drive on windows (partition size is 101MB).After booing with linux, i am getting the following message. I cant able to boot Linux with GUI Mode. Please help me to solve my problem.

[Minimal BASH-like line editing is supported. For the first word,TAB lists possible command completions.Anywhere else TAB lists the possible completions of a device/filename.]

grub>
 
Old 01-06-2006, 02:00 AM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
You installed windows after installing linux?
Google for this, there's tons of info.

Basically you have to edit your grub.conf to conform to the new arraingement.
That's what the line editor is for.

(Can you boot linux in text mode?)
 
Old 01-06-2006, 02:53 AM   #3
amushtaq
LQ Newbie
 
Registered: Sep 2005
Posts: 17

Rep: Reputation: 0
You are at the grub prompt after booting your machine, which shows that the problem is not with windows erasing the MBR. You still have grub available but from the information you provided (100 MB partition deleted ) it seems that you have accidentally removed your linux boot partition from the system.
Well if that is the case i guess there is no way to recover your system.
 
Old 01-10-2006, 03:48 AM   #4
cool123
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Original Poster
Rep: Reputation: 0
Thumbs up thanks

Hello, You are correct. I was accedently removed the linux
boot partition on windows.
thanks for your good reply.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in installing java in "Red Hat Enterprise Linux ES release 4" raajesh_ak Linux - Newbie 2 12-27-2005 03:55 AM
Problem Installing Red Hat Enterprise 4 yogeshsr11 Linux - Newbie 4 06-27-2005 03:36 PM
Problem with booting of Red Hat Linux 9 santosh_bandhu Linux - Hardware 1 10-28-2004 09:57 PM
problem booting red hat linux with LIDS bokenna Linux - General 0 03-29-2004 10:20 PM
Red Hat Enterprise vs. Red Hat Linux Project RedHatMN Linux - Distributions 2 07-29-2003 04:16 AM


All times are GMT -5. The time now is 12:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration