LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-08-2003, 08:13 AM   #1
alanlq
LQ Newbie
 
Registered: Aug 2002
Location: Ireland
Distribution: RH
Posts: 11

Rep: Reputation: 0
Red Hat 9 printool samba Not Working


Hi,

I recently installed RH 9 (much to my detriment of my patience), anyhow I am trying to connect to the printer on my network which previously posed no problems.

The set-up of the printer is virtually the same, however all jobs just stall and never complete. The message box says "unable to connect to samba host, will retry in 60 seconds"

This is an error, as I can use smbclient to connect to the printer without a bother, also if I key in the wrong password at set up time (printer set up that is) it does not allow me to complete the installation.

When I do a PS I get a line similar to the following
smb://USERNAME:PASSWORD@DOMAIN/ogma.it.nuigalway.ie/prn-312 1 root testpage.asc 1 cpi=12 lpi=7 page-bottom=36 page-left=36 page-right=36 page-top=36 scaling=100 wrap


this does not seem to be correct, but I don't know enough about it to solve it.

All and any help is greatly appreciated.

Thanks,
Alan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
es1878 not working in red hat 9 tava Linux - Hardware 0 09-15-2004 02:34 AM
GUI not working in Red hat 9.0 jhelpme1212 Linux - Hardware 1 04-22-2004 04:12 AM
loadkeys not working in red hat 9 log Linux - General 3 02-10-2004 04:50 PM
red hat samba rhnewbie06 Linux - Networking 7 07-21-2003 01:47 AM
Sound Not Working for Red Hat 8.0 iancork01 Linux - Software 5 03-27-2003 09:37 PM


All times are GMT -5. The time now is 02:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration