LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-06-2002, 07:36 PM   #1
TDSK
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Rep: Reputation: 0
Red Hat 8 on a Dually


Not sure if it's the right forum as it's technically a software problem (I think as it's the whole RH itself ...)

Installing on the following system:

Dual AMD MP1900+
256MB Crucial PC2100 ECC/Registered DDR
60GB Maxtor HD
CD-ROM 56X
Pioneer 16X DVD-Rom
Realtek 8139 NIC
TNT2 Video Card
Tyan Tiger M/B

Downloaded RH 8.0 ISO's from sunset.se
Start the install up and install everything (Configured as server as this machine is supposed to be doing everything for me later on once it's stable). Now it did take me three tries to get it installed as sometimes it locked up during install and I had to redo everything over again. I did the CD Check and all CD's come up ok.

When I finally got everything running it was late so I just let it run overnight at default settings. In the morning I came back and it was still running perfectly running 2 instances of Genome@Home on it all through the night with no problems.

A Few hours later it just started locking up all the time. No reason at all. It couldn't be the heat from the processors as when that box was on Windows it was running at about 40c per processor. Can't figure out why it keeps locking up at all. The only thing I did upgrade was the SMP Kernel to the latest through up2date as the smp kernel that came with it wouldn't even boot, and forced me to boot through the single processor kernel instead when GRUB launched.
 
Old 11-06-2002, 07:46 PM   #2
TDSK
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Original Poster
Rep: Reputation: 0
I should mention that I currently do have RH 8 from the exact same CD's setup on my PIII 864Mhz Box (Overclocked just a tad ) and it's up and running no problem stable. I don't think it's the hardware as it all works great in Windoze. My first thought is there is a stability problem with the SMP Kernels .... Anyone heard of anything about it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat custom Kernel compilation mini-How-To for Red Hat 8-9 Thetargos Red Hat 431 04-13-2007 06:19 AM
Red Hat 9 to Red Hat EL Mozilla Migration Question rharvey@cox Linux - Software 2 01-13-2004 07:43 PM
Red Hat does not plan to release another product in the red hat linux line... Whitehat General 5 11-03-2003 07:33 PM
Red Hat Enterprise vs. Red Hat Linux Project RedHatMN Linux - Distributions 2 07-29-2003 05:16 AM
Red Hat 7.2... & a modem with Red Hat 7.1 driver support rahduku Linux - Distributions 1 02-14-2002 12:49 PM


All times are GMT -5. The time now is 05:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration