LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-14-2002, 09:36 PM   #1
krfan1
LQ Newbie
 
Registered: Oct 2002
Location: United States
Posts: 19

Rep: Reputation: 0
Red Hat 8.0 XMMS plugin prob


Hello everyone, first time posting here. I installed Red Hat 8.0 last week and I also have obtained the XMMS plugin needed for mp3s to work, but whenever I minimize or maximize a program by clicking on it in the panel, there is a pause in my music (this problem resembles the Windows problem when too many programs are running.) The funny thing is that when I click on a program in the panel when XMMS is running, my CPU spikes.
After this little pause when pulling up a program, the music continues to play with no pauses until I click on something else to maximize or minimize it.


Any ideas?

Nick

Last edited by krfan1; 10-14-2002 at 09:37 PM.
 
Old 10-14-2002, 10:39 PM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Try another player? Maybe check out mp3blaster, it runs in a console, and might consume less resources to actually cause a hiccup.

Don't worry, it's still graphical, it uses ncurses.

Cool
 
Old 10-15-2002, 02:00 AM   #3
krfan1
LQ Newbie
 
Registered: Oct 2002
Location: United States
Posts: 19

Original Poster
Rep: Reputation: 0
That's the funny thing. I did not have a problem with 7.3. I have a AMD 1.2GHZ with 512RAM. I just don't get it.

The weird thing is when I use Musicmatch Jukebox under Wine, it doesn't have the skipping problem (and wine takes up resources more resources than XMMS)

Nick
 
Old 10-15-2002, 02:47 AM   #4
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
That is wierd then. Might be a flaw this the sound server. Try another win manager, and see if it still does it. Try one of the lesser ones, like window maker or flux or something (not KDE or Gnome).

Cool
 
Old 10-16-2002, 02:27 PM   #5
onlyhuman9
Member
 
Registered: Feb 2001
Posts: 32

Rep: Reputation: 15
I am having a similar problem. I have just installed redhat 8.0 and my mp3s wont run in xmms which is the default media player in it. Can you tell me from where can I get the plugin?
 
Old 10-16-2002, 04:27 PM   #6
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
The answer to that question has been said many times in the last days, try searching the forum before you ask something. Anyway, you can get it on the xmms site. (-> www.xmms.org)
 
Old 10-17-2002, 07:52 PM   #7
AquamaN
Member
 
Registered: Oct 2002
Location: Ohio, USA
Distribution: OS X 10.4.8, Ubuntu 6.10
Posts: 146

Rep: Reputation: 15
Red Hat 8.0 has quite a few bugs in it (from what I hear). I have not used it myself becuase they are now starting to incorporate Non-GPL'ed software into their OS and that is not what Linux is about. I use Mandrake 9.0 and XMMS runs like a charm.

-AquamaN
 
Old 10-20-2002, 10:25 PM   #8
krfan1
LQ Newbie
 
Registered: Oct 2002
Location: United States
Posts: 19

Original Poster
Rep: Reputation: 0
I fixed the XMMS

I fixed it. I went under Options and changed the Output to OSS Driver 1.2.7. The output was aRts Driver 0.4 Once I changed it to the OSS driver, the problem went away.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9, printer prob and connection prob lasttriptotulsa Linux - Newbie 4 01-17-2007 04:39 AM
XMMS & Red Hat 9 & MP3 plugin = no :( Slayer Linux - Software 12 10-08-2003 01:59 AM
red hat 9 xmms and nvidia driver-xmms ronss Red Hat 3 09-26-2003 09:06 AM
red hat 9.0.93. -beta red hat 10-xmms problem ronss Red Hat 1 09-08-2003 05:00 AM
Red hat linux 8 prob Neomaster Linux - General 3 05-10-2003 11:56 AM


All times are GMT -5. The time now is 06:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration