LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-20-2000, 07:05 AM   #1
hawaiibullrider
LQ Newbie
 
Registered: Dec 2000
Posts: 4

Rep: Reputation: 0

I dont think my cdrom drive supports linux. I was wondering if there is a third party module out there for it. Is the afreey 50X. I saw in another message board that someone used the afreey 56x in linux. I am trying to install Red Hat 7. Also on the red hat site it says that my video card is supported but Diamond has no drivers listed for linux. Is the video driver located on the driver disk that comes with red hat? Also any other info about any of my other hardware would be apprecciated. Thanks.

The controler is not in the install process I am just installing it to the 10.2 gig hdd which is connected to the ide 1 slot and the cdroms to the ide 2 slot. The installer doesnt recognise the cdrom I guess. Is there a way to load the cdrom driver if I ever find one during the install? If you know of a driver for either cdrom drive please let me know.

Also there was a prior windows install on this 10.2gig hdd. The mbr partition is still there. Will this matter on the install process? If so and even not how would I remove all traces of anything on this drive to put it into the original factory bought condision. I heard low level formatting is a bad idea on IDE hard drives. ANy suggestions are greatly appreciated. Thanks agin. SYS info is below.

SOYO K7VIA motherboard
Afree 50X CDROM
Mitsumi 4804TE CDRW
IBM Desktar 30 gig ata 100 7200RPM (IBM-DTLA-30-70-30)
Seagate 10.2 gig 5400RPM ata66
Fujitsu 17.0 gig 5400RPM ata66
Diamond Stealth III S540 video AGP
Soundblaster Live
Promise Ultra100 controller
Linksys LNE 100TX NIC
Creative Modem Blaster V.90 PCI (not to be used)
2 X 64mb PC-100 non ECC RAM
 
Old 12-20-2000, 11:12 AM   #2
hawaiibullrider
LQ Newbie
 
Registered: Dec 2000
Posts: 4

Original Poster
Rep: Reputation: 0
update

update. I got RH7 installed and bootable. the cdrw was the problem so I unhooked it from the motherboard.
now when I am in kde I have to keep refreshing the desktop and the windows become blurred whenever I try to scroll. I got the diamond stealth III s540 which as far as I know is runnable in linux but there are no diamond supported linux drivers. Could this be a monitor setup issue or the vid card drivers? Thanks. BTW it did the same thing during the install.
 
Old 12-20-2000, 10:20 PM   #3
hawaiibullrider
LQ Newbie
 
Registered: Dec 2000
Posts: 4

Original Poster
Rep: Reputation: 0
update 2

I found the driver for the savage 4 chip on the s3 website loaded it and all is good. hehe Thanks to myself. Now I need to figur out how to compile the module for my network card I got the script for it and the instructs for it but when it comes to where it wants me to compile all the instructs want me to do is "make" then install the .o, there is no other instructas on this part can anyone help?
 
Old 11-13-2002, 01:43 AM   #4
fadica
LQ Newbie
 
Registered: Nov 2002
Posts: 1

Rep: Reputation: 0
problems with screen refreshing in anaconda

i have problems regarding to the installation process of the red hat 7 in an intel processor with a savage 4 craphic card. it looks that every time i scroll the letters become one over another and only when i press the show/hide help it seems to refresh the screen. i dont know if the problem is with the graphic card, the driver or what... i thank someone who knows about this and that could help me...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install problems in Red Hat 8 skeetch Red Hat 6 03-01-2005 03:49 PM
RED HAT cant MOUNT cdrom INSTALL ERROR dubbledxu Red Hat 3 05-17-2004 07:59 AM
Red Hat 9.0 problems after install JRW160 Linux - General 7 06-12-2003 09:58 AM
Problems with both Red Hat 8 and Mandrake 9 cdrom, hardware, ect zarathustra674 Linux - Software 4 01-08-2003 11:55 PM
Can't install: msg "I could not find a Red Hat Linux CDROM" jscarlett Linux - Newbie 6 06-21-2001 09:43 AM


All times are GMT -5. The time now is 09:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration