LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-29-2001, 05:42 PM   #1
carlossch
LQ Newbie
 
Registered: Jun 2001
Location: Porto Alegre - RS - Brazil
Distribution: RH7.1
Posts: 4

Rep: Reputation: 0
Question Red Hat 7.1 installation is SLOW on Dell PW330


Hello.

I'm a beginner Linux user, and am trying to install RH7.1 on a Dell workstation. I've finished the installation, but the process was SLOW (_SIX_ hours to install the whole thing, on a PIV 1.4GHz!)

Does anyone have any idea what may be happenning? The partition information should be fine: I installed RH7.1 it at home and it worked fine, but here (at work), it seems to be awfully slow (I'm using another computer here, and the Linux box is booting since I've come to LinuxQuestions.org, signed in, and typed all this -- the boot-up process is froze in "Starting sshd")

Thank you in advance,
Carlos
 
Old 07-02-2001, 04:55 PM   #2
HHH
Member
 
Registered: Jun 2001
Posts: 78

Rep: Reputation: 15
I have exactly the same problem.

When I'm loading RH7.0 on my brand new P4 1.7GHz computer, I'm pretty much stuck at:
"Formatting/ filesystem"
I have a 60GB hard drive and I'm guessing that's why it takes forever .
I'll probably have to wait until tonight to see any results.
>Yawn<



HTH

HHH
 
Old 07-03-2001, 10:21 AM   #3
ascii2k
Member
 
Registered: Dec 2000
Location: Indiana
Distribution: Red Hat 7.3/Mandrake 8.2/9.0
Posts: 154

Rep: Reputation: 30
As I said in a different thread, make sure you DO NOT check for bad blocks when formatting. This can really slow things down no matter HOW fast the CPU is.
 
Old 07-03-2001, 11:53 PM   #4
prashant patel
LQ Newbie
 
Registered: Feb 2001
Posts: 13

Rep: Reputation: 0
rh 7.1 is installation very slow cmp to 6.2

I have upgraged r6.2 to r7.1 and found the installation to be very slow as compated to r6.2 may be coz they have jammed a lot new stuff in it, the upgrade contained 427 pakages this in greater than the no of packages i intalled on a fresh 6.2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red hat 9.x on dell inspiron AliZilla Linux - Laptop and Netbook 11 01-23-2004 12:59 AM
Slow slow red hat 9 gap Linux - Newbie 11 10-26-2003 01:34 PM
Red Hat 9.0 on an old 200mhz Dell LinuxBlackBox Linux - General 9 09-22-2003 06:36 PM
Red Hat 9 on Dell Latitude Mergatroid Red Hat 1 08-28-2003 10:49 PM
Dell Inspiron/Red Hat 8.0 bac()n Linux - General 13 04-07-2003 08:00 PM


All times are GMT -5. The time now is 07:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration