LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-31-2003, 05:13 PM   #1
agp
LQ Newbie
 
Registered: Dec 2002
Posts: 21

Rep: Reputation: 0
receiving mail using KMAIL


I am running SuSE 8.0 and recently set-up Kmail as my e-mailer in association with my ISP, Demon. Sending e-mails is no problem, but receiving them is. All e-mails, with one exception, are sent to /var/spool/mail, never reaching my inbox. The exception is mail I send myself (as a test to see if Kmail is working) from my research account at Keele University. This arrives without fail, straight into inbox. I have configured Kmail as instructed by all the documents I can find on the subject, but nothinmg seems to work. This newbie is a little cheesed off now, so can anyone help. PLEASE!!!!
Thanks.
Astro.
 
Old 01-31-2003, 06:41 PM   #2
bulliver
Senior Member
 
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
So we can assume you went into 'configure kmail' and in the network area you created an incoming pop3 account and filled in all the correct settings?

My guess is thatr you selected 'local' rather than 'pop3' for the account. Doublecheck your settings.
 
Old 01-31-2003, 07:52 PM   #3
agp
LQ Newbie
 
Registered: Dec 2002
Posts: 21

Original Poster
Rep: Reputation: 0
Yes, configured Kmail and set-up through network. pop3 account sorted and pop3 password created and used. I've configured, re-configured, written down my settings on paper and re-installed , even re-newed my pop3 password (and changed all relevant entries), but still nothing but Keele and messages from Demon themselves gets through. I even found an obscure mention to change from post.demon.co.uk to post.demon.mail.net because Unix aparently has trouble with the other form. I've tried everything bar a 50lb hammer. Can you go in manually to the config files and change it that way? If so how?
Cheers.
 
Old 01-31-2003, 11:39 PM   #4
bulliver
Senior Member
 
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
Makes no sense man, using kmail to access a pop3 account shouldn't even touch your local mail system. Maybe SuSe hacked their own crap into it...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix - Receiving Mail mmondok Linux - Software 3 10-21-2005 10:17 AM
problem receiving pop3 mail from postfix mail server GEN_Electric Linux - Software 2 02-14-2005 03:43 PM
Not receiving mail. latino Linux - Newbie 5 07-19-2004 04:21 PM
Receiving e-mail from Rogers.com lxandrthegr8 Linux - Networking 3 08-12-2003 08:12 PM
Receiving Mail mrant Slackware 3 07-28-2003 11:22 AM


All times are GMT -5. The time now is 06:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration