LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-01-2001, 06:51 AM   #1
yoyo.21
LQ Newbie
 
Registered: May 2001
Posts: 1

Rep: Reputation: 0
Exclamation


I have a computer with the abit bx133raid motherboard. I have got two hard disks. First is connected to the raid controller and I got win98se & win2k on it. Second is connected to the standard ide controller and i try to install slackware on this one. When I install linux and reboot computer linux don't boot and strange "LI" appear on a screen. I don't know what to do. Please help.

 
Old 05-01-2001, 05:20 PM   #2
Raider
LQ Newbie
 
Registered: May 2001
Posts: 2

Rep: Reputation: 0
install LILO on your master hard drive ( where you have win98 and w2k installed )
 
Old 05-01-2001, 05:58 PM   #3
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
just for information, lilo errors are indicated by how many letters in 'lilo' are displayed.

li = second stage boot loader loaded but couldn't run
lil = descriptor table could not be read
lil- = corrupt descriptor table found
lil? = boot loader bad address
lilo = success

l followed by a number is one of many disk error codes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot winxp/ubuntu on raid array and ide drive buildintechie Linux - General 1 10-24-2005 11:35 PM
HighPoint 370A IDE PCI Card (non raid) problem slackman Linux - Hardware 6 01-02-2005 02:50 AM
does linux support the sata raid and ide raid in k7n2 delta ilsr? spyghost Linux - Hardware 10 04-16-2004 05:27 AM
Problem with installation RH 7.2. on raid controller via ide vt6410 alww Linux - Hardware 0 12-01-2003 03:20 AM
moving system from ide software raid to new box with scsi raid ftumsh Linux - General 0 10-28-2003 09:34 AM


All times are GMT -5. The time now is 02:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration