LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 10-21-2005, 12:08 AM   #1
spaniard
Member
 
Registered: Aug 2004
Location: Spain
Posts: 45

Rep: Reputation: 15
Quanta accented characters


I use quanta+ a lot, and do a lot of web sites in Spanish and Catalan, therefore need to use a lot of accented characters, etc. Quanta+ (under 'settings' -> 'Configure Quanta...') has the option to do "Automatic replacement of the accented characters", in previous versions, when this was selected, I would type and it would be automatically replaced with its unicode equivalent. This does not work in the new Quanta+ version 3.4.3, does anyone else have this problem or know how to fix it?
 
Old 10-21-2005, 10:54 AM   #2
tedfordgif
Member
 
Registered: Dec 2003
Location: MD - USA
Distribution: Ubuntu; DSL
Posts: 43

Rep: Reputation: 15
Did you try your question on the quanta mailing lists? http://quanta.kdewebdev.org/ They'll probably know more about it.
 
Old 10-24-2005, 03:17 AM   #3
spaniard
Member
 
Registered: Aug 2004
Location: Spain
Posts: 45

Original Poster
Rep: Reputation: 15
Yes, I have already done that. It is at http://bugs.kde.org/show_bug.cgi?id=114825
 
Old 11-01-2005, 04:07 AM   #4
Antz
LQ Newbie
 
Registered: Nov 2005
Location: Belgium
Distribution: Ubuntu Breezy Badger
Posts: 1

Rep: Reputation: 0
I also have this problem. The option is checked but accented characters are not replaced.

It seemd to be the Quanta+ 3.4.3 package distributed with Ubuntu Breezy Badger so I uninstalled it and installed Quanta+ 3.4.2 from source but accented characters are still not replaced.
 
Old 11-04-2005, 12:08 AM   #5
spaniard
Member
 
Registered: Aug 2004
Location: Spain
Posts: 45

Original Poster
Rep: Reputation: 15
Thanks for letting us know Antz, I am glad to hear that it is not only me. Perhaps you could add to the bug report at http://bugs.kde.org/show_bug.cgi?id=114825
the more people that confirm the bug, the more likely it is to be fixed soon.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to type accented Greek characters? fishpi Linux - Software 1 08-04-2005 02:26 PM
Accented characters in C Orkie Programming 2 05-17-2005 12:50 PM
accented letters in OpenOffice kermit Linux - Newbie 5 12-16-2004 07:37 AM
French accented alphabets..... HELP!!!! arun79 Mandriva 1 03-17-2004 07:35 AM
no accented keys aliensub Linux - General 0 04-16-2002 06:17 PM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration