LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-14-2002, 02:12 PM   #1
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Rep: Reputation: 30
quake3 can not load openGL subsystem


I installed the drivers & enabled 3D, with no errors. The Nvidia logo comes up when KDE starts. So what is the prob.?

Last edited by Edward78; 08-14-2002 at 02:14 PM.
 
Old 08-14-2002, 04:06 PM   #2
NSKL
Senior Member
 
Registered: Jan 2002
Location: Rome, Italy ; Novi Sad, Srbija; Brisbane, Australia
Distribution: Ubuntu / ITOS2008
Posts: 1,207

Rep: Reputation: 46
Do you have "Load "glx" " enabled in XF86Config?
 
Old 08-15-2002, 01:32 PM   #3
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Original Poster
Rep: Reputation: 30
yes
 
Old 08-15-2002, 09:15 PM   #4
gdrobson
Member
 
Registered: Jun 2002
Location: Ontario, Canada
Distribution: RH8.0
Posts: 65

Rep: Reputation: 15
Re: quake3 can not load openGL subsystem

Quote:
Originally posted by Edward78
I installed the drivers & enabled 3D, with no errors. The Nvidia logo comes up when KDE starts. So what is the prob.?
check in your /usr/lib directory for any file named libGL*.so,
and make sure the SymLinks are correct to your NVIDIA
libGL*.so.1.2960 files
__________________

I'd also look for an init file that loads quake 3 and look through it for errors or for where the opengl call is made.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wolfenstein can't load OpenGL subsystem pAn1k Linux - Games 4 09-18-2005 02:16 PM
(Debian) Installed NVIDIA Drivers: could not load OpenGL subsystem Rayen16 Linux - Hardware 2 07-30-2005 10:10 PM
openGL subsystem... pAn1k Linux - Games 3 07-10-2004 10:55 PM
Unable to load OpenGL Subsystem in Quake JmanA9 Linux - Games 15 06-08-2004 09:55 AM
quake3 - openGL error mosg Linux - Games 3 03-25-2004 12:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration