LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-17-2003, 05:49 PM   #1
p_reah
LQ Newbie
 
Registered: Apr 2003
Posts: 1

Rep: Reputation: 0
QT-1.3 (headers and libraries) not found.


Any ideas on this one for a complete novice?

Installed Mandrake 9.0... Trying to install kmodem. (kmodem-1.2.1.tar.gz)

Uncompressed the flies to /usr/local/src/kmodem-1.2.1

When I run ./configure I used to get errors concerning the lack of a C compiler, then the lack of a C++ compiler. I've installed GCC and those have now gone away.

It currently tells me "QT-1.3 (headers and libraries) not found. Please check your installation!"

I've installed QT version 3.05 from the Mandrake CD, but it makes no difference.

Any ideas?
 
Old 04-17-2003, 05:50 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
well obvoisuy qt-3 isn't going to work... it's asking for qt-1... install it.
 
Old 04-17-2003, 08:11 PM   #3
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
I think you should look for something thats not five years old, unmaintained and incompatable with current kde/qt code.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Qt headers and libraries not found c-- Ubuntu 12 03-03-2009 08:16 PM
Fluxbox install, X libraries and headers csb Linux - Software 3 07-15-2005 09:59 AM
QT Libraries & Headers inescapeableus Linux - Software 9 05-03-2005 02:14 AM
checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found Guitarist88 Linux - Newbie 2 08-13-2004 01:15 PM
X libraries & headers for fluxbox GT I.N.C Linux - Software 66 11-06-2002 02:19 PM


All times are GMT -5. The time now is 06:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration