LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-16-2005, 01:23 PM   #1
xbaez
Member
 
Registered: Mar 2004
Location: USA
Distribution: Ubuntu
Posts: 284

Rep: Reputation: 30
Qmail problems - CPU load average rising too high


Im running qmail in my server improved with Spam Assassin and Clam AntiVirus Daemon. Ive realized that ocassionally the server load average rises too high. First I believed it could be related with Spam Assassin or Clam Antivirus. Ive tried qmail running alone and then running with each one of this two services and finally with both at the same time. Ive noticed that CPU load average rises when spam assasin was running. So Ive decided to turn off spam assassin. Today, with spam assassin turned off, again CPU load average rises to high values and as soon as Ive turned off qmail the load average went down.

So my questions is : Is there anyway to improved qmail performance or is there any setting that could be responsable of this behaviour of qmail? Is there anyway to prevent CPU load averages rise so high when qmail starts behaving this way?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get the system's cpu Load Average by c. davyzhang Programming 12 08-03-2007 08:51 AM
Why is my load average so high when comp. is idle? BrianK Linux - General 1 11-18-2005 01:25 AM
RH8 Load Average High - No CPU Utilization jj91709 Red Hat 2 08-29-2004 01:28 AM
Load average stuck at 7.00, CPU usage ~ 0.1%, what gives? BrianK Linux - General 4 02-16-2004 09:45 PM
Why am I getting ?high? CPU load? pnh73 Linux - General 15 10-21-2003 11:36 AM


All times are GMT -5. The time now is 01:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration