LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-06-2003, 12:10 AM   #16
KnowNothing
LQ Newbie
 
Registered: Nov 2003
Location: TX
Distribution: Fedora Core 5
Posts: 25

Original Poster
Rep: Reputation: 15

root@darkstar:~# chmod 777 /usr/installs/Python-2.3.2/python hw
chmod: failed to get attributes of `hw': No such file or directory
root@darkstar:~# chmod 777 /usr/installs/Python-2.3.2/python hw.py
chmod: failed to get attributes of `hw.py': No such file or directory
root@darkstar:~# chmod 777 /usr/installs/Python-2.3.2/python /usr/installs/Python-2.3.2/Projects/hw
root@darkstar:~# chmod 777 /usr/installs/Python-2.3.2/python /usr/installs/Python-2.3.2/Projects/hw.py
root@darkstar:~# cd /usr/installs/Python-2.3.2/Projects
root@darkstar:/usr/installs/Python-2.3.2/Projects# ./hw.py
./hw.py: line 1: print: command not found
./hw.py: line 2: syntax error near unexpected token `"Press any key to continue..."'
./hw.py: line 2: `raw_input("Press any key to continue...")'
root@darkstar:/usr/installs/Python-2.3.2/Projects# chmod 777 /usr/installs/Python-2.3.2/python /usr/installs/Python-2.3.2/Projects/helloworld
root@darkstar:/usr/installs/Python-2.3.2/Projects# ./helloworld
-bash: ./helloworld: /usr/installs/Python-2.3.2/Python: bad interpreter: Permission denied
root@darkstar:/usr/installs/Python-2.3.2/Projects# chmod 777 /usr/installs/Python-2.3.2/python /usr/installs/Python-2.3.2/Projects/helloworld.py
root@darkstar:/usr/installs/Python-2.3.2/Projects# ./helloworld.py
-bash: ./helloworld.py: /usr/installs/Python-2.3.2/Python: bad interpreter: Permission denied
root@darkstar:/usr/installs/Python-2.3.2/Projects#

I got close but it still didn't work. So I'm lost again
 
Old 12-06-2003, 02:10 AM   #17
Dominik
Member
 
Registered: Nov 2003
Distribution: slackware9.1/freebsd5.2
Posts: 53

Rep: Reputation: 15
Question running 2.2.2 for sys & 2.3 for my prog

I'm on redhat 9 which needs python 2.2.2 for some tasks. So I can install 2.3 but not as the default version.

What should I do in order to have the 2.3 as the xemacs default version?

thanks
 
Old 02-06-2004, 09:45 PM   #18
Vincent_Vega
Member
 
Registered: Nov 2003
Location: Jacksonville, FL
Distribution: Slackware & Arch
Posts: 825

Rep: Reputation: 31
Have these problems been resolved yet?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Processing Conflict: python-devel conflicts python< 2.3.4-13.1 guarriman Fedora 2 04-23-2009 08:02 PM
installing python library's (Python Numeric) Four Linux - Newbie 1 10-16-2005 03:31 PM
does python come pre-installed on slackware? habala Slackware 2 01-29-2005 06:06 PM
WineX, python-gnome, and python-gtk DrD Fedora 0 08-03-2004 01:11 PM
install python 2.3 ,necssary to remove python 2.2 ngan_yine Linux - Newbie 7 12-28-2003 05:07 PM


All times are GMT -5. The time now is 06:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration