LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-25-2012, 01:48 PM   #1
gymnart
Member
 
Registered: Oct 2005
Distribution: SUSE 11.4
Posts: 331

Rep: Reputation: 30
Pulse Audio Volume Control


When I go into Pulse Audio Volume control, It says "Connection Failed, Connection refused"

What would cause this?

What tests should I run to tell you all what my system is doing?

How do I re-establish the connection to Pulse Audio?

I'm running SuSE 11.4 and hwinfo --sound gives me this:
Code:
44: PCI 706.0: 0401 Multimedia audio controller                 
  [Created at pci.318]
  Unique ID: 2+Ni.trsEqNGuZ00
  Parent ID: 37TO.ryKLPOPKUP8
  SysFS ID: /devices/pci0000:00/0000:00:10.0/0000:07:06.0
  SysFS BusID: 0000:07:06.0
  Hardware Class: sound
  Model: "Creative SB0090 Audigy Player"
  Vendor: pci 0x1102 "Creative Labs"
  Device: pci 0x0004 "SB Audigy"
  SubVendor: pci 0x1102 "Creative Labs"
  SubDevice: pci 0x0051 "SB0090 Audigy Player"
  Revision: 0x03
  Driver: "EMU10K1_Audigy"
  Driver Modules: "snd_emu10k1"
  I/O Ports: 0xec00-0xec1f (rw)
  IRQ: 16 (20616 events)
  Module Alias: "pci:v00001102d00000004sv00001102sd00000051bc04sc01i00"
  Driver Info #0:
    Driver Status: snd_emu10k1 is active
    Driver Activation Cmd: "modprobe snd_emu10k1"
  Config Status: cfg=yes, avail=yes, need=no, active=unknown
  Attached to: #36 (PCI bridge)
 
Old 10-25-2012, 02:06 PM   #2
JaseP
Senior Member
 
Registered: Jun 2002
Location: Eastern PA, USA
Distribution: K/Ubuntu 10.04/12.04, Scientific Linux 6.3, Android-x86, Maemo
Posts: 1,658

Rep: Reputation: 138Reputation: 138
You may want to look here for the pavucontrol app, and it's use;
http://forums.opensuse.org/blogs/old...avucontrol-96/
 
Old 10-25-2012, 02:52 PM   #3
gymnart
Member
 
Registered: Oct 2005
Distribution: SUSE 11.4
Posts: 331

Original Poster
Rep: Reputation: 30
Unhappy

I can't even get to the Pulse audio volume control at all. It always says, "Connection refused"
 
Old 10-25-2012, 03:41 PM   #4
JaseP
Senior Member
 
Registered: Jun 2002
Location: Eastern PA, USA
Distribution: K/Ubuntu 10.04/12.04, Scientific Linux 6.3, Android-x86, Maemo
Posts: 1,658

Rep: Reputation: 138Reputation: 138
Try adding your users to the audio group.
 
  


Reply

Tags
connection refused, pulse audio, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome: control audio volume via the keyboard i92guboj Linux - Desktop 2 10-04-2010 04:28 AM
Fedora 10 no control over audio volume zeelog Fedora 4 09-15-2009 11:42 AM
Problem with maximum audio volume + volume control threshold mensch Debian 6 10-10-2008 11:48 AM
Playlists and audio volume control in Xine greengrocer Linux - Newbie 1 07-26-2008 07:55 AM
Intel HD Audio - Volume Control Glitch dudeman41465 Linux - Hardware 2 01-28-2008 07:44 PM


All times are GMT -5. The time now is 07:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration