LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-28-2004, 09:39 PM   #1
lookformeb
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9.1 with KDE
Posts: 12

Rep: Reputation: 0
ProFTPd signal 15 error


I've recently purchased a dedicated server (RedHat) and have setup the latest version of PRoFTPd. It workes very well, except I would keep getting disconnected. After looking at some logs, this is why:

Quote:
Mar 29 04:18:48 host proftpd[4414]: host - ProFTPD killed (signal 15)
Mar 29 04:18:48 host proftpd[4414]: host - ProFTPD 1.2.9 standalone mode SHUTDOWN
Mar 29 04:18:48 host proftpd: proftpd shutdown succeeded
Mar 29 04:18:48 host proftpd[4472]: host - ProFTPD 1.2.9 (stable) (built Sun Mar 28 10:02:25 GMT-5 2004) standalone mode STARTUP
Mar 29 04:18:48 host proftpd: proftpd startup succeeded
Anyone have any idea why a signal 15 would be randomly sent to the application? Thanks!

Last edited by lookformeb; 03-28-2004 at 09:41 PM.
 
Old 03-29-2004, 01:20 PM   #2
lookformeb
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9.1 with KDE
Posts: 12

Original Poster
Rep: Reputation: 0
I'm going to bump this up by saying that the same thing happens with PureFTP.

Any ideas?
 
Old 03-29-2004, 08:41 PM   #3
lookformeb
LQ Newbie
 
Registered: Nov 2003
Distribution: Mandrake 9.1 with KDE
Posts: 12

Original Poster
Rep: Reputation: 0
Unhappy

* bump *
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Signal 11 error dialogs linus321 Linux - Software 5 05-28-2005 07:24 AM
there is an error when i use signal() in c++ icoming Programming 7 05-30-2004 10:33 AM
What is a Signal 11 error and how do I fix this? bigredmed Linux - Newbie 5 10-29-2003 01:07 PM
Signal 6: Unknown Signal <=> Error with MAYA4.X under Linux SOLVED!!!! Faeroon Linux - Software 9 05-09-2003 01:57 PM
Signal 11 error Rocky Linux - Newbie 1 10-24-2001 07:15 AM


All times are GMT -5. The time now is 12:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration