LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-12-2003, 12:40 PM   #1
moj
LQ Newbie
 
Registered: Apr 2003
Distribution: mandrake 9.1
Posts: 2

Rep: Reputation: 0
Processes won't start in kde 3.1


When I try to start a program eg. konqueror, sometimes it seems not to start - no windows are opened, etc. But if I look in sysguard or top, the process seems to be running; if I do

konqueror &

then a process ID is returned.

I'm assuming it could just be that the programms are loading very slowly, but this doesn't happen with other programs (eg openoffice) which are just as big. My computer is an athlon 2600+ so it mostly runs quite fast.

I've noticed this mostly with konqueror, but also some other programs (nautilus). The only fix seems to be to restart X and log in anew.

This in in kde 3.1 on mandrake 9.1.

Any ideas welcomed

moj
 
Old 04-12-2003, 12:54 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
swapping?

Is it possible that you sometimes go into swapping because memory is overloaded?
 
Old 04-12-2003, 01:43 PM   #3
moj
LQ Newbie
 
Registered: Apr 2003
Distribution: mandrake 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
Not sure..

When I look in system guard i get:

Physical memory-250 mb used, 4 mb free
Swap - 8 meg used, 465 mb free

So some swap space is being used at least.

Could this make programs open extremely slowly?
 
Old 04-12-2003, 02:36 PM   #4
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
Yes

Yes, whenever you are swapping things run slooooooooow.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
multiple processes everytime i start a process murray_linux Red Hat 4 07-29-2005 06:01 PM
Cannot start any new processes BrainScanning Linux - Software 0 05-17-2005 09:41 AM
CLI....start/stop processes Basslord1124 Fedora 6 03-16-2005 08:16 AM
How do you start multiple processes of MySQL? jbhanc0125 Linux - Newbie 0 08-28-2004 08:07 AM
Apache: limiting the number of processes that start up tarballed Linux - Networking 2 09-02-2003 04:33 PM


All times are GMT -5. The time now is 02:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration