LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problems with XFCE 4.0.3 (http://www.linuxquestions.org/questions/linux-software-2/problems-with-xfce-4-0-3-a-147394/)

wyz51 02-17-2004 08:34 PM

Problems with XFCE 4.0.3
 
I installed Suse 9.0 with only Xfree86! (No KDE or GNOME)

I installed XFCE 4.0.3 using the RPM packages for Suse 9.0 available on the XFCE website.

When I start XFCE I got this error :

GdkPixbuf-WARNING : Can not open pixbuf loader module file '/etc/opt/gnome/gtk-2.0/gdk-pixbuf.loaders' : No such file or directory

Well...the gdk-pixbuf.loaders file is obviously absent.

After doing some "google" I learned that this file comes with the GTK2 package. So...I uninstalled the GTK2 RPM that was there and installed the GTK2-2.2.3-36 RPM from Suse FTP server.

But the file is still not there...but it's supposed to be there!

I made a search with "find" and the file is not on my computer at all.

I'm a newbie and very confused at the moment.

Does anybody have a clue?


All times are GMT -5. The time now is 10:16 AM.