LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-19-2012, 01:39 PM   #1
codeman1234
Member
 
Registered: Jul 2009
Posts: 163

Rep: Reputation: 16
Question Problems with gstreamer0.10-ffmpeg dependencies


Hello,

I have a Debian squeeze and it seems that I updated my system and for some reason it seems with the updates it broke my dependencies with my video codecs and now I cannot install either gstreamer0.10-ffmpeg or even vlc, when I tried to do it I get the following:

Code:
root@Users:/home/user1# apt-get install gstreamer0.10-ffmpeg
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gstreamer0.10-ffmpeg : Depends: liborc-0.4-0 (>= 1:0.4.10) but 1:0.4.6-2 is to be installed
E: Broken packages
I tried to update the liborc library but, it seems that the version I have is the latest one. Can someone please help me because I cannot have either vlc or even watch no movies.

Cheers!!
 
Old 04-20-2012, 03:10 PM   #2
codeman1234
Member
 
Registered: Jul 2009
Posts: 163

Original Poster
Rep: Reputation: 16
Anyone has the same problem? Anyone knows how to solve it?

Cheers!!
 
Old 04-22-2012, 06:43 AM   #3
codeman1234
Member
 
Registered: Jul 2009
Posts: 163

Original Poster
Rep: Reputation: 16
What if I upgrade my linux debian version from squeeze to wheezy, that would solve it? Since it would upgrade all my packages to the latest version and it should resolve this dependency problem, right? Do you recommend using the testing version of Debian? is it a safe OS to use? Since I use my computer a lot specially to work, can someone please confirm it for me?


Cheers!!

Last edited by codeman1234; 04-22-2012 at 06:48 AM.
 
  


Reply

Tags
dependencies, ffmpeg, gstreamer


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Linux 5.0 ffmpeg unmet dependencies problem webmin dont havr Linux - General 3 03-24-2011 09:50 PM
problem with these packages: libavformat52 & gstreamer0.10-ffmpeg brucetim100 Linux - Newbie 2 05-04-2010 05:35 AM
FFMPEG 0.5 on CentOS Dependencies BeeRich Linux - Newbie 5 03-20-2009 10:20 PM
gstreamer0.8 plugins problems. ChaperonNoir Ubuntu 1 03-24-2005 10:08 PM


All times are GMT -5. The time now is 03:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration