LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problems with gstreamer0.10-ffmpeg dependencies (http://www.linuxquestions.org/questions/linux-software-2/problems-with-gstreamer0-10-ffmpeg-dependencies-940699/)

codeman1234 04-19-2012 01:39 PM

Problems with gstreamer0.10-ffmpeg dependencies
 
Hello,

I have a Debian squeeze and it seems that I updated my system and for some reason it seems with the updates it broke my dependencies with my video codecs and now I cannot install either gstreamer0.10-ffmpeg or even vlc, when I tried to do it I get the following:

Code:

root@Users:/home/user1# apt-get install gstreamer0.10-ffmpeg
Reading package lists... Done
Building dependency tree     
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gstreamer0.10-ffmpeg : Depends: liborc-0.4-0 (>= 1:0.4.10) but 1:0.4.6-2 is to be installed
E: Broken packages

I tried to update the liborc library but, it seems that the version I have is the latest one. Can someone please help me because I cannot have either vlc or even watch no movies.

Cheers!!

codeman1234 04-20-2012 03:10 PM

Anyone has the same problem? Anyone knows how to solve it?

Cheers!!

codeman1234 04-22-2012 06:43 AM

What if I upgrade my linux debian version from squeeze to wheezy, that would solve it? Since it would upgrade all my packages to the latest version and it should resolve this dependency problem, right? Do you recommend using the testing version of Debian? is it a safe OS to use? Since I use my computer a lot specially to work, can someone please confirm it for me?


Cheers!!


All times are GMT -5. The time now is 09:53 PM.