LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-11-2002, 11:07 AM   #1
Ailania
LQ Newbie
 
Registered: Jan 2002
Distribution: Mandrake 8.1
Posts: 2

Rep: Reputation: 0
Unhappy Problems installing Mandrake 8.1 on a Compaq Evo D300V


Greetings.

I am having a problem installing Mandrake 8.1 on a Compaq Evo D300V computer. It stops right at the beginning of the installation with the following message:

VFS: Cannot open root device "ram3" or 01:03
Please append a correct "root=" boot option
Kernel Panic: VFS: Unable to mount root fs on 01:03

I would greatly appreciate any help on this...

Thanks
 
Old 01-11-2002, 11:48 AM   #2
Ailania
LQ Newbie
 
Registered: Jan 2002
Distribution: Mandrake 8.1
Posts: 2

Original Poster
Rep: Reputation: 0
Hello again..

Well, after researching a dozen more sites, I finally found one with an answer... Looks like this is not a new problem, but few answers had been given so far... Thought I'd share it in here, in case someone else is having the same problem...

So, here's the solution that worked for me:

1. At the first Mandrake screen, type F1.
2. At the command prompt that follows, type "linux mem=512M"
3. The installation starts!

Good day for everybody!
 
Old 04-05-2002, 09:30 AM   #3
k_brother
LQ Newbie
 
Registered: Apr 2002
Posts: 20

Rep: Reputation: 1
doesn't work either

i tried the above tip but it doesn't work on my machine, the installation try's to start but after loading two files after the typed message (linux mem=128M) i get a black screen and my computer got stucked.

any other ideas???

please help.
 
Old 04-05-2002, 09:54 PM   #4
Sutekh
Member
 
Registered: Apr 2002
Location: Melbourne, Australia
Distribution: Gentoo
Posts: 273

Rep: Reputation: 30
Are you running a system with an intergrated video card?

I found that when I installed Mandrake 8.2 that I needed to set mem=120M (128M of RAM, 8Mb shared for the video card) before the installer would work.

Hope that helps

Rich
 
Old 04-06-2002, 05:23 AM   #5
k_brother
LQ Newbie
 
Registered: Apr 2002
Posts: 20

Rep: Reputation: 1
thanx

you're right it was the integrated video card
thanx a lot
regards k_brother
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Mandrake on Compaq Evo N1000v? TiRaK Linux - Laptop and Netbook 1 12-18-2003 05:57 AM
Problem installing linux on Compaq Evo D510! funkymunky Linux - General 1 08-31-2003 09:54 PM
Problem installing Linux on Compaq Evo D510! funkymunky Red Hat 1 08-31-2003 06:20 AM
Mandrake 9.1 and Compaq Evo N180 cleekjc Linux - Hardware 0 07-29-2003 10:57 AM
Compaq Evo Display problems too_fast Linux - Hardware 2 02-25-2003 05:12 PM


All times are GMT -5. The time now is 09:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration