LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-21-2004, 01:59 PM   #1
Chu
Member
 
Registered: Nov 2003
Location: Australia
Distribution: Slackware 9.1
Posts: 166

Rep: Reputation: 30
Problem with Xine && MPlayer


I recently updated to the latest available Slackware package of Xine. (I _need_ to run my .wma music files )
(My previous version would kill my X session whenever I tried to load it..)

Now, when I run Xine I get the folloing error/s:
Code:
deinterlace: Greedy disabled: required CPU accelleration features unavailable.
deinterlace: Greedy2Frame disabled: required CPU accelleration features unavaila ble.
deinterlace: Vertical disabled: required CPU accelleration features unavailable.
load_plugins: failed to load video output plugin <aadxr3>
load_plugins: failed to load video output plugin <dxr3>
xine: relocation error: xine: undefined symbol: xine_osd_get_capabilities
Ok, now, obviously I don't need the video output (As I'm only using it for .wma music files.)

So I run it with a xine -h (Hide video output window) and get the following error/s:
Code:
deinterlace: Greedy disabled: required CPU accelleration features unavailable.
deinterlace: Greedy2Frame disabled: required CPU accelleration features unavaila ble.
deinterlace: Vertical disabled: required CPU accelleration features unavailable.
That's as detailed as I can describe my problem.
If maybe someone could help me out?
Thank you in advance

---

So I decided to download the latest MPlayer package with win32 codecs (To support .wma files)
This time the error looks like this:
Code:
Reading config file /usr/etc/mplayer/mplayer.conf: No such file or directory
Reading config file /home/chu/.mplayer/config
Reading /home/chu/.mplayer/codecs.conf: Can't open '/home/chu/.mplayer/codecs.conf': No such file or directory
Reading /usr/etc/mplayer/codecs.conf: Can't open '/usr/etc/mplayer/codecs.conf': No such file or directory

Last edited by Chu; 02-21-2004 at 05:52 PM.
 
Old 02-21-2004, 11:05 PM   #2
Chu
Member
 
Registered: Nov 2003
Location: Australia
Distribution: Slackware 9.1
Posts: 166

Original Poster
Rep: Reputation: 30
Hehehe
I guess this is a bump.
 
Old 02-23-2004, 05:40 AM   #3
Chu
Member
 
Registered: Nov 2003
Location: Australia
Distribution: Slackware 9.1
Posts: 166

Original Poster
Rep: Reputation: 30
I'm bumping this again.
This is a big problem for me.
If you need more details, I'm more than happy to get more

Any help is greatly appreciated.
 
Old 02-25-2004, 06:00 AM   #4
Chu
Member
 
Registered: Nov 2003
Location: Australia
Distribution: Slackware 9.1
Posts: 166

Original Poster
Rep: Reputation: 30
Bump.
Sorry for bumping, but this is a big issue for me :P
 
Old 02-25-2004, 12:53 PM   #5
Vlad_M
Member
 
Registered: Aug 2002
Location: Cape Town, South Africa
Distribution: Red Hat 8.0 (Home), Red Hat 8.0 (Work)
Posts: 388

Rep: Reputation: 30
Can't help you with XINE, but if you're so keen to get going with .wma then download the source for mplayer and the codecs, install the codecs and then compile mplayer and you're good to go. What I like about mplayer is that it is command like also, with no GUI (but you can have a GUI if you so wish)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Xine problem - Xine running fine only in Xnest xgreen Slackware 3 01-24-2005 10:00 AM
problem with xine chash Linux - Software 1 04-16-2004 05:57 AM
xine.de is under construction - how to install - xine-lib-1-rc3a.tar.gz sanjaya Linux - Software 1 02-13-2004 09:36 PM
xine problem JbCrash Linux - Software 2 10-17-2003 07:28 AM
Problem w/ xine daihard Linux - Software 8 07-26-2003 09:10 PM


All times are GMT -5. The time now is 11:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration