-   Linux - Software (
-   -   Problem with updating libgpod and amarok (

pueblonative 02-10-2007 11:01 AM

Problem with updating libgpod and amarok
The Zen Updater keeps bugging me about upgrading libgpod, but when I do, it demands that I remove amarok (1.4.4 using KDE 3.5.5 and OpenSuse 10.2). Has anybody found a workaround for this, either by having the update work without uninstalling or telling Zen Updater to quit pestering me about this update. I don't want to remove Amarok to get rid of this nag button in my task bar.

Oh yeah, this is what I have when I click on the details arrow:

Update Version:
Installed Version: 0.4.0-13
Category: Recommended

edubidu 09-26-2007 06:10 AM

yes, you have to configurate not only where to get software UPDATES but all software available.

Do this: under Yast2 go on Installation Source
Add a softwareserver

UPDATE servers are here (I think this is what you yet have)

SOFTWARE servers have the repository
...../opensuse/distribution/[Suse version]/repo/oss

add a server of your country to avoid long download times.

You may then update every package going into Yast2 - Online Update. Check the update and the "Autocheck" button.

All times are GMT -5. The time now is 12:21 PM.