LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-25-2001, 02:38 PM   #1
Oswego79
LQ Newbie
 
Registered: Sep 2001
Location: Long Island / Oswego, NY
Posts: 2

Rep: Reputation: 0
Unhappy Problem With Soundcard


Hi all. I am new to Linux, I know some basic things from using XWindows and Unix in a couple of my programming classes. I have a partitioned hardrive half Windows 98 half Linux. I am hoping somebody can give me some info on a problem I have been having. Originally, when I got Linux (Corel Linux), I did not have a compatible sound card, so I went out and got one (Sound Blaster PCI512) which is 100% compatible. My sound still does not work. Here is the weird part. When I look under sound hardware, it shows that it recongnizes it. It says Creative Sound Blaster or something like that. I have tried the OSS configuration, and it says that it found it and everything is OK. Yet it doesnt work. So then I go to sndconfig in the console it says its not detecting anything and just kicks me out. So finally, I took Linux out totally, and reinstalled it and it still has the same problem. Someone please help. I have tried everything. I have even called the Corel Linux hotline and he couldn't help me (although, he didn't seem all that knowledgeable). Well, hopefully someone will know what is going on, or maybe has had a similar experience. Thank you all.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundcard Driver for ALi M5451 Soundcard (Trident Module) xianzai Linux - Hardware 3 12-15-2006 01:00 PM
soundcard Problem mahednranit Linux - Hardware 16 06-23-2005 02:01 PM
Problem with Soundcard-Worked good with Redhat.Problem with Mandrake invinciblemk Linux - Newbie 1 02-27-2004 06:02 AM
SoundCard Problem TeenGangsta2003 Linux - Hardware 3 04-09-2003 09:39 AM
Soundcard problem! yenonn Linux - Hardware 1 04-04-2003 08:21 AM


All times are GMT -5. The time now is 12:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration