LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 08-27-2009, 02:35 PM   #1
soubhab
LQ Newbie
 
Registered: Aug 2009
Posts: 2

Rep: Reputation: 0
Unhappy Problem with Sound Card(VIA VT1708B)


Hi

I am a new user to Fedora 8.I tried to test my Audio card by using
System---->Administration------->Sound Card Detection. But my test failed(I couldn't hear the sample sound).My mechine specification as follows.....

Mother Board:::
ASUS P5N73-AM.
Processor::Intel Pentium D(Dual Core).
Audio Card specification (Included in the MotherBoard)::VIA VT1708B High Definition Audio 8 Channel.

Can anyone help me to find the audio driver for the above specification or
please give some suggestions to solve that problem.


Thanks and Regards
Soubhab
 
Old 08-27-2009, 05:59 PM   #2
PreacherBill
Member
 
Registered: Nov 2006
Location: Louisville, KY
Distribution: CentOS 6
Posts: 41

Rep: Reputation: 15
Based on a quick look around several sites, I'm not sure if Fedora 8 has support for that particular sound card. Unless there is a specific reason you need to use Fedora 8, I think the easiest thing to do would be to install a newer version of Fedora or some other distro. Fedora is currently at version 11, with version 12 getting close. Fedora 8 is almost two years old. If that doesn't work, then we'll have to dig deeper.

Hope this is helpful!
 
  


Reply

Tags
driver, soundcards, via, vt1708b


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
general problem ... rhel 5 everything of sound card got configured but no sound raaki_88 Linux - Enterprise 3 08-13-2008 09:30 AM
fc6 sound card problem(SigmaTel STAC9200),no sound,who can help me? weller Linux - Laptop and Netbook 4 02-10-2008 09:19 AM
Sound problem at openSuSE 10.2. Sound card unidentified perfectly Fakhri Linux - Hardware 0 04-29-2007 11:01 PM
same old problem of nic card and sound card detection in 10.2 brgurung Slackware 8 03-29-2007 04:40 AM
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM


All times are GMT -5. The time now is 07:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration