LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-11-2001, 06:39 PM   #1
Sirrion
LQ Newbie
 
Registered: Nov 2001
Posts: 1

Rep: Reputation: 0
Angry Problem With Slackware 8.0


Hi All, I need some help here, I put the install cd in, my machine boots off of it, and I hit enter to begin install, It uncompresses some files, Says "Uncompression Complete" Then text comes scrolling in, then BAM, my machine just reboots, always at the same time, I was experamenting, and I found out, my machine reboots, right after it says "Checking Hit Instructions"
Any Ideas?


Thanks..

 
Old 11-11-2001, 08:52 PM   #2
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 58
I've had this happen a couple of times with Slackware boot kernels. The default one on the CD is bare.i. You might want to create a set of boot and root 3.5 disks on another machine using different boot kernels. For instance I know that if you're using bare.i, a couple of the smp boards will just reboot.

When I tried the smp.i boot disk for an smp machine it did the same thing until I used bare.i and then just recompiled the kernel after I had my system configured.

Hope that helps,

Finegan
 
Old 11-12-2001, 03:38 PM   #3
taz.devil
Senior Member
 
Registered: Nov 2001
Location: Wa. State
Distribution: Slackware
Posts: 1,261

Rep: Reputation: 45
Also to access different kernels on the slack cd, just before you install read the instructions, it says "Press F1 for a list of other kernels" there will be a few basic ones, It says Press F2 after that to see them all...Use the bare245.i if you want to use the 2.4.5 kernel instead of 2.2.19. There are kernels specific to whether or not you have scsi devices etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SlackWare 10.1 problem Dark_Sniper* Slackware 13 06-20-2005 11:43 PM
Slackware problem GC-33 Slackware 1 12-15-2003 09:52 PM
Slackware Problem Risetaker2003 Slackware 14 08-24-2003 02:21 PM
Slackware 9.0 Lan Card problem and a problem adding a user! BmxFace Slackware 1 07-03-2003 08:05 PM
slackware problem ronss Linux - Distributions 1 04-07-2002 08:49 AM


All times are GMT -5. The time now is 11:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration