LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-07-2003, 10:41 AM   #1
k0ljat
Member
 
Registered: Apr 2003
Location: Underground
Distribution: Slackware
Posts: 103

Rep: Reputation: 15
Problem with mplayer


if playing some files i get an anserw as in the file format is unknow etc

so like i understand i have to download codec's ? which ones ? and how can i show the path of the unextracted codec's to gmplayer ?!
 
Old 10-07-2003, 11:01 AM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
If you provide what type of files you get this error with, it might help us determine what codecs you need and how to install them. Details please.... cause were not pyschic...
 
Old 10-07-2003, 12:50 PM   #3
k0ljat
Member
 
Registered: Apr 2003
Location: Underground
Distribution: Slackware
Posts: 103

Original Poster
Rep: Reputation: 15
im sorry i was in such a rush that i forgot all about it :P my bad really sorry


the problem gomes up with *avi files..
 
Old 10-07-2003, 01:47 PM   #4
mossy
Member
 
Registered: Aug 2003
Location: USexIRL
Distribution: *nix
Posts: 849

Rep: Reputation: 30
Make sure you got the default Realplayer 9 Codecs as recommend by mplayer on their site: mplayerhq.hu

You can select the different codecs in the settings config utility in mplayer [properties I think]. try switching between the two - I have found that using the Microsoft codec and MPEG 2 and 3 codec for audio - this config plays everything so far - and I play recent divx movies etc etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer problem saipraveen Linux - Newbie 10 06-13-2005 11:56 PM
yet another MPlayer problem raffi Slackware 5 01-13-2005 03:19 PM
mplayer problem cool_ashwin22 Fedora 0 10-20-2004 09:50 AM
Mplayer Problem. Itsu Linux - Software 5 02-02-2004 09:27 PM
MPlayer Problem #1 Micro420 Linux - Software 9 09-12-2003 04:54 PM


All times are GMT -5. The time now is 09:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration