LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-16-2003, 10:04 PM   #1
sandy_27_1111
LQ Newbie
 
Registered: Feb 2003
Posts: 8

Rep: Reputation: 0
Unhappy problem with mouse


Hi everybody,
I am a newbie in the world of linux, and am facing problems while i start Xwindow -- the error reads
"fatal error ointing device : buzy or resource in use"

my mouse is ps2 and i selected the generic mouse(ps/2) from the mouseconfig but still i get the same error
any help would be highly appreaciated

Thank You
 
Old 02-16-2003, 10:14 PM   #2
Palin
Member
 
Registered: Feb 2003
Location: A Meatlocker, well feels like one
Distribution: Gentoo
Posts: 292

Rep: Reputation: 30
ok Probably best to post your XF86Config file and what distro you are using.
 
Old 02-16-2003, 10:19 PM   #3
sandy_27_1111
LQ Newbie
 
Registered: Feb 2003
Posts: 8

Original Poster
Rep: Reputation: 0
hi could you tell me whts a "DISTRO"........
 
Old 02-16-2003, 10:20 PM   #4
Palin
Member
 
Registered: Feb 2003
Location: A Meatlocker, well feels like one
Distribution: Gentoo
Posts: 292

Rep: Reputation: 30
What company/organization put out your linux
redhat, mandrake, suse, Gentoo, debian,....
 
Old 02-16-2003, 10:22 PM   #5
sandy_27_1111
LQ Newbie
 
Registered: Feb 2003
Posts: 8

Original Poster
Rep: Reputation: 0
Red hat
 
Old 02-16-2003, 10:24 PM   #6
Palin
Member
 
Registered: Feb 2003
Location: A Meatlocker, well feels like one
Distribution: Gentoo
Posts: 292

Rep: Reputation: 30
ok post your XF86config file here is the path to it

/etc/X11/
the file is called XF86Config

 
Old 02-16-2003, 10:33 PM   #7
sandy_27_1111
LQ Newbie
 
Registered: Feb 2003
Posts: 8

Original Poster
Rep: Reputation: 0
Palin, i donn't have the file right now but could you tell me y this is happening. when in installation the system checks for the xserver then my mouse works properly. but after the reboot it gives the same error while running xserver . i tried to make my mouse serial in the mouseconfig , the server starts but the mouse doesn't move but if i change it back to PS2 then i get the same Fatal Error
 
Old 02-16-2003, 10:36 PM   #8
Palin
Member
 
Registered: Feb 2003
Location: A Meatlocker, well feels like one
Distribution: Gentoo
Posts: 292

Rep: Reputation: 30
Ok from what I've read so far you may need to turn off
PNP OS in the bios.
which could be it. since linux is funny if its left on.
 
Old 02-16-2003, 10:43 PM   #9
sandy_27_1111
LQ Newbie
 
Registered: Feb 2003
Posts: 8

Original Poster
Rep: Reputation: 0
ok thx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HP wireless k/b and mouse set- mouse problem lubond Linux - Hardware 5 08-14-2006 02:10 PM
problem with mouse fender1212 Debian 3 09-20-2004 08:40 AM
mouse/mouse driver problem nadim khemir Mandriva 0 08-07-2004 06:01 AM
Mozilla middle click problem, maybe a mouse problem techrolla Linux - Software 5 04-21-2004 01:40 AM
The you have a Mouse Pointer Problem(mouse stick top left)here is the solution. dr4ven Linux - Hardware 0 05-25-2003 06:53 PM


All times are GMT -5. The time now is 02:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration